Hello Guest it is September 17, 2019, 09:14:48 AM

Author Topic: Normal/abnormal message  (Read 1699 times)

0 Members and 1 Guest are viewing this topic.

Offline caddy

*
  •  12 12
    • View Profile
Normal/abnormal message
« on: June 02, 2012, 08:14:20 PM »
Hello:
I'm hoping someone has encountered this before and can guide me on how to resolve the issue:
When I purchased my machine, it was set up to home the full X+ and full Y+. I changed it to home at full X- and full Y_ . After that, the yellow/green Normal/abnormal light flashes at me all the time and when clicked on gives the message: axes not reffed to normal condition". Clearly this is from changing the homing position. I don't know how to tell the normal/abnormal light  that the homing position has changed. Have any of you experienced this and if so, please advise me how to fix it. In return, I would offer to dance at your next wedding.................:)
Thanks for taking the time to read and respond. And oh yes, obviously I'm not the shapest knife in the drawer on Mach 3 ..........well DUH !!

Offline ger21

*
  • *
  •  6,288 6,288
    • View Profile
    • The CNC Woodworker
Re: Normal/abnormal message
« Reply #1 on: June 02, 2012, 08:29:01 PM »
Operator Menu > Set Normal Condition
Gerry

2010 Screenset
http://www.thecncwoodworker.com/2010.html

JointCAM Dovetail and Box Joint software
http://www.g-forcecnc.com/jointcam.html

Offline caddy

*
  •  12 12
    • View Profile
Re: Normal/abnormal message
« Reply #2 on: June 02, 2012, 09:38:09 PM »
THANK YOU GERRY !!!