Hello Guest it is October 16, 2019, 11:43:26 PM

Author Topic: Motor tuning window  (Read 1950 times)

0 Members and 1 Guest are viewing this topic.

Motor tuning window
« on: March 24, 2012, 10:11:20 AM »
I cannot get motor tuning window to show up on winXP pro.  Changing computers on CNC and cannot get anything to show up when I hit the Motor
tuning... Works fine on 3 other computers with XP home...  Can it be something else....

Offline Hood

*
  •  25,855 25,855
  • Carnoustie, Scotland
    • View Profile
Re: Motor tuning window
« Reply #1 on: March 24, 2012, 05:59:59 PM »
Its not because its XP Pro as I use that on my machines. Do you have the axis enabled in Ports and Pins? Is the driver installed or if using an external device is the device chosen?
Hood
Re: Motor tuning window
« Reply #2 on: March 25, 2012, 08:08:58 AM »
I took a thumb drive from a running computer, plugged it in and started it from there, to see if it would still be the same.  I was surprised that I still could not get the motor tuning window to appear.  What could have this compaq different than any other unit.???  The parallel port has been enabled etc.. etc...    I have given up and put my old computer back in play and put this unit in the house for a gamer for the Grandkids......

Offline ger21

*
  • *
  •  6,288 6,288
    • View Profile
    • The CNC Woodworker
Re: Motor tuning window
« Reply #3 on: March 25, 2012, 09:43:24 AM »
I see this problem come up every now and then, and don't know what causes it. I think the best fix is to try uninstalling and re-installing Mach3.
Gerry

2010 Screenset
http://www.thecncwoodworker.com/2010.html

JointCAM Dovetail and Box Joint software
http://www.g-forcecnc.com/jointcam.html
Re: Motor tuning window
« Reply #4 on: March 25, 2012, 12:49:46 PM »
I tried reloading mach3 before I tried from the thumb drive.  I unplugged the parallel cable...  no good.    I checked lpt1 bios... no good with epp, ecp, ibm. etc.....   finally just gave up and used another computer......