Hello Guest it is October 21, 2019, 05:01:49 PM

Author Topic: mach3 loses contact  (Read 8263 times)

0 Members and 1 Guest are viewing this topic.

Offline Hood

*
  •  25,856 25,856
  • Carnoustie, Scotland
    • View Profile
Re: mach3 loses contact
« Reply #20 on: March 23, 2012, 06:56:09 AM »
I dont have a clue what the JW2 hardware it but it is likely a software issue so if it has a plugin or uses a brain etc disable them and disable the probe input as well whilst trying to find the problem.
Hood
Re: mach3 loses contact
« Reply #21 on: March 23, 2012, 07:00:41 AM »
Jogpendant JW-2 from cnc-steuerung in germany it uses a scriptfile should is disable this scriptfile?

do not know what you mean by probeinput, and how to disable

Offline Hood

*
  •  25,856 25,856
  • Carnoustie, Scotland
    • View Profile
Re: mach3 loses contact
« Reply #22 on: March 23, 2012, 07:10:05 AM »
Yes disable it or any other brain or script that you are using with Mill and not with lathe, that way you can enable one at a time and narrow down the problem.
Probe input is in Ports and Pins Inputs, if you disable it it may help narrow down the issue.
Hood
Re: mach3 loses contact
« Reply #23 on: March 23, 2012, 11:39:34 AM »
Thanks Hood, i have deleted all my in and outputs and this cures my problem .

So i only have to find out which one is faulty.

Thanks again
Mark

Offline Hood

*
  •  25,856 25,856
  • Carnoustie, Scotland
    • View Profile
Re: mach3 loses contact
« Reply #24 on: March 23, 2012, 11:41:58 AM »
Thats what its all about, eliminating one possible cause at a time until you find the culprit. Once that is found then hopefully a way to make it work correctly can be found.
Hood