Hello Guest it is May 27, 2019, 07:46:02 AM

Author Topic: Consistency  (Read 2282 times)

0 Members and 1 Guest are viewing this topic.

Consistency
« on: March 12, 2012, 10:15:08 PM »
I am trying to calibrate my mach3. It is consistently off. It overtravels about. 030 in positive direction and under travels about. 02 in negative direction.

Sent from my DROIDX using Tapatalk

Offline RICH

*
  • *
  •  7,334 7,334
    • View Profile
Re: Consistency
« Reply #1 on: March 13, 2012, 06:52:46 AM »
You first need to get the steps per unit correct. Find the correct setting based on going one direction and distance only, make sure you take out any backlash. Then you can check for backlash by doing two opposite moves for that same distance.

Are you using steppers or servos?
RICH
Re: Consistency
« Reply #2 on: March 13, 2012, 08:32:14 AM »
Im using servos. Last night I had it running correct in the settings page. But when I went to mdi screen and typed in a motion it way over travelled

Sent from my DROIDX using Tapatalk

Offline RICH

*
  • *
  •  7,334 7,334
    • View Profile
Re: Consistency
« Reply #3 on: March 13, 2012, 12:17:22 PM »
Your questions are being addressed in another thread. Please do not start another one on the subject.
RICH
Re: Consistency
« Reply #4 on: March 17, 2012, 11:44:43 AM »
My questions are no longer being addressed.  Maybe I can figure it out. Thanks though

Sent from my DROIDX using Tapatalk

Offline Hood

*
  •  25,828 25,828
  • Carnoustie, Scotland
    • View Profile
Re: Consistency
« Reply #5 on: March 19, 2012, 06:28:55 AM »
attach your xml and say what drives. motors, encoders, pitch of screw and any reduction you have.
Hood
Re: Consistency
« Reply #6 on: March 28, 2012, 06:27:13 AM »
I believe its fixed. The breakout boards were interfering with each other. Causing noise I guess. I bypassed one and now its good.

Sent from my DROIDX using Tapatalk