Hello Guest it is October 14, 2019, 12:16:16 AM

Author Topic: pulse frequency dro erratic  (Read 1486 times)

0 Members and 1 Guest are viewing this topic.

pulse frequency dro erratic
« on: March 09, 2012, 10:27:01 PM »
i have been using foxconn d425 atom motherboard with 1.8 gz , onboard video  and 1 g ram for the last 2 years with mach3 running a plasma cutter. always had good pulse frequency showing in the dro on the diagnostics page. had a hard drive crash so decided  with a solid state 64 gig drive. with ease i installed xp with sp3, mach , my license file and that little nugget of gold, the backup xml .  the pulse frequency is  bouncing up and down from 1 to 68 back to 1 to 100 sometimes to 24350. tried the special driver, no change. reinstalled xp  no change. drivers are all updated. have decrapped xp as to the optimising instructions and using standard pc.  the motors wont turn.
tried different versions of mach. tried .58, .22 still nothing. driver test shows excellent with mostly a flat line .i've been a user of mach since 2007 so thought i knew my way around.  its driving me nucking futs! before i get out the BFH, is there something i am missing?
Re: pulse frequency dro erratic
« Reply #1 on: March 11, 2012, 09:35:42 PM »
solved.  tried an older copy of xp pro with service pack 2. now have unwavering 24996 in the frequency dro. funny thing though. installed xp as apic computer and frequency is solid. tried optimising by changing to standard pc and frequency was erratic. changed back to apic computer and frequency is solid again.

solid state drive boots up in 15 seconds.
 
just a heads up to others having problems . dont update to xp service pack3.