Author Topic: strange behaviour  (Read 4886 times)

0 Members and 1 Guest are viewing this topic.

Offline zeeschuim

  • Active Member
  • Posts: 38
    • View Profile
    • olgerstimmerwerk
strange behaviour
« on: February 26, 2012, 03:33:13 AM »
what is wrong?

Offline RICH

  • Global Moderator
  • *
  • Posts: 7,302
    • View Profile
Re: strange behaviour
« Reply #1 on: February 26, 2012, 07:09:43 AM »
Please post the dxf file.

RICH

Offline zeeschuim

  • Active Member
  • Posts: 38
    • View Profile
    • olgerstimmerwerk
Re: strange behaviour
« Reply #2 on: February 26, 2012, 07:29:05 AM »
here it is

Offline RICH

  • Global Moderator
  • *
  • Posts: 7,302
    • View Profile
Re: strange behaviour
« Reply #3 on: February 26, 2012, 07:32:34 AM »
stick around and i will have a look at it
RICH

Offline RICH

  • Global Moderator
  • *
  • Posts: 7,302
    • View Profile
Re: strange behaviour
« Reply #4 on: February 26, 2012, 08:05:11 AM »
Hmm....let me play with it some.
The first thing is that on import it  is not comming in at Z=0, then it will gouge on a rough.

It is a polyline and that may be the problem. I say in the manual not to use them.

Need to fool with it.....so will post l what i find.
RICH

Offline RICH

  • Global Moderator
  • *
  • Posts: 7,302
    • View Profile
Re: strange behaviour
« Reply #5 on: February 26, 2012, 08:45:44 AM »
Try my dxf as it's just a redraw of yours and it works as shown below.

RICH
« Last Edit: February 26, 2012, 08:47:32 AM by RICH »

Offline zeeschuim

  • Active Member
  • Posts: 38
    • View Profile
    • olgerstimmerwerk
Re: strange behaviour
« Reply #6 on: February 26, 2012, 08:53:44 AM »
I found it, it was 0.001mm on the wrong side off the X zero point

Offline zeeschuim

  • Active Member
  • Posts: 38
    • View Profile
    • olgerstimmerwerk
Re: strange behaviour
« Reply #7 on: February 26, 2012, 08:59:37 AM »
thanks Rich!,
Cees


Offline RICH

  • Global Moderator
  • *
  • Posts: 7,302
    • View Profile
Re: strange behaviour
« Reply #8 on: February 26, 2012, 05:54:02 PM »
Glad it's working for you.
RICH