Hello Guest it is June 15, 2024, 07:02:46 PM

Author Topic: Config problems - FTDI USB Driver Error  (Read 16359 times)

0 Members and 1 Guest are viewing this topic.

Re: Config problems - FTDI USB Driver Error
« Reply #10 on: June 07, 2013, 03:33:10 PM »
I am new to this forum and just purchased a USB Smoothstepper to use with my Probotix V90.  I am using Mach3 Version R3.043.066 withSmoothstepper plug in version v17efb (also tried v17f) and Smoothstepper driver SmoothStepperUSBDriver2.08.28.  I am running this on an old HP Pavillion Zv5000 notebook with Windows XP.  I set all the power suggestions in this thread as well including telling Windows not to turn power off to the USB hubs.

I see that the last post on this was in December 2011 so I apologize for bringing up old stuff.  However, I am getting the same FT_Invalid_Handle error discussed in this thread.  I've tried 2 different USB cables.  I've tried the NO button as LongRat pointed out in this post and get the FT error but also tried YES with the defaults and Mach3 locks up and will not close without reboot.

I also tried it on a Dell Latitude and got the exact same error and behavior.

The old Pavillion notebook has a Parallel port and the Mach3 test shows it excellent results.  I plan to try just using the PP this weekend however I read all the good stuff about Smoothstepper being better overall (plus I may want to move to a new notebook in the future with no PP) I would really like to figure out the problem and use the SS.

Any advice would be much appreciated.

Joe.