Hello Guest it is August 20, 2019, 08:56:30 AM

Author Topic: were tp look?  (Read 1743 times)

0 Members and 1 Guest are viewing this topic.

were tp look?
« on: October 21, 2011, 12:11:48 AM »
Hey guys,
  I'm new to the forum.I had my router up and running,jogging playing around with It when all a sudden I lost my X Y movement.The Z still works.I ran the X Y leads to the z one at a time and the motors work.To day I changed out the board with a new one.Still the same problem only Z runs.When I turn it on all the motors set the brakes,but will not jog! Just the Z jogs.Any Ideas?

Thanks Randy

Offline Tweakie.CNC

*
  • *
  •  7,884 7,884
  • Super Kitty
    • View Profile
    • Tweakie.CNC
Re: were tp look?
« Reply #1 on: October 21, 2011, 03:16:48 AM »
Hi Randy,

Some more details on your setup would be useful.

What type of breakout board and stepper controllers are you using ?

Have you checked that the step and direction pin settings within Mach are correct for the X and Y axis ?

Also - check your keyboard regional settings as the X and Y jog keys (arrow keys) may not be operating correctly.

Tweakie.
« Last Edit: October 21, 2011, 03:19:30 AM by Tweakie.CNC »
Success consists of going from failure to failure without loss of enthusiasm.  Winston Churchill.