Hello Guest it is March 05, 2021, 09:29:36 AM

Author Topic: mach3 ssetup  (Read 4493 times)

0 Members and 1 Guest are viewing this topic.

mach3 ssetup
« on: September 11, 2011, 09:05:35 PM »
hi  I have   question my machine has backlash on Y axis 0.012mm on X axis 0.014mm  I cut a hole under Bearing 30mm everything is ok 29.95mm to 29.97mm dimensions

the part has to have dimension outside of 40mm x 40mm  but has 40.38mm on Y axis  and  on X axis 40.60mm  what's the problem?

I tried to set the machinery in different ways on 1/2 sherline , I tried to set the setup steps per unit but more worse comes out
« Last Edit: September 11, 2011, 09:10:13 PM by komar1970 »

Offline Hood

*
  •  25,838 25,838
  • Carnoustie, Scotland
    • View Profile
Re: mach3 ssetup
« Reply #1 on: September 12, 2011, 07:16:38 AM »
Do you have backlash enabled? If s disable and try again and see if that makes a difference, it could be its set wrong.
Hood
Re: mach3 ssetup
« Reply #2 on: September 12, 2011, 09:19:33 AM »
I do not have enabled backlash. I try to switch on and see what will be I'll give you a message
Re: mach3 ssetup
« Reply #3 on: September 12, 2011, 09:21:14 AM »
i  have gecko driver g540  motors is 200


200 x driver 10 macro steps is 2000 % pinch 5mm  give me 400 steps
Re: mach3 ssetup
« Reply #4 on: September 12, 2011, 09:52:12 AM »
cut out with enabled backlash and it is the same  on X AXIS  is  40.65mm on Y axis  40.51mm
Re: mach3 ssetup
« Reply #5 on: September 12, 2011, 10:05:24 AM »
setup
« Last Edit: September 12, 2011, 10:07:26 AM by komar1970 »
Re: mach3 ssetup
« Reply #6 on: September 12, 2011, 10:09:44 AM »
setup
Re: mach3 ssetup
« Reply #7 on: September 12, 2011, 12:07:22 PM »
ok if i go 400 steps  on the distance 3'' or 76.2mm  machine can not overcome this distance, missing distance is 0.18 mm  I have to change the step to 401 then it is slightly more than 76.2mm . but if I  increases  the distance to 152.4 is 6'' is again a problem, step 401 is not enough I have to give 402 step and again the machine goes a little more

Offline Hood

*
  •  25,838 25,838
  • Carnoustie, Scotland
    • View Profile
Re: mach3 ssetup
« Reply #8 on: September 12, 2011, 02:13:24 PM »
Try setting a value of 5 or more for the pulse and dir on Motor tuning page. You may even need to use Sherline mode if that doesnt help.
Hood
Re: mach3 ssetup
« Reply #9 on: September 17, 2011, 12:15:27 PM »
the problem was in the Velocity and Accel. I fixed it but it is still a small problem