Hello Guest it is August 18, 2019, 09:50:35 AM

Author Topic: AutoZero Plate for Z Axis  (Read 17440 times)

0 Members and 1 Guest are viewing this topic.

Offline kolias

*
  •  1,011 1,011
    • View Profile
Re: AutoZero Plate for Z Axis
« Reply #60 on: March 06, 2011, 02:21:44 PM »
My wiring problems came back LOL, had not a good luck this morning.......

First I think that is an easy one; I put the wiring on the Y & A axes as before and the Y limits (Home & +) works fine – when I trigger the lever the LED comes on on the diagnostic screen and I hear a bib but on the A axis the LED comes on but I hear no bib. Perhaps because A is slaved to Y ?

Now the big problem is the X & Z axes, cant get the limits to work. First I did the same canges as I did yesterday on the Y & A and it did not work ( I connected inside the control box the red from X to black from Z)

Then I connected the red from Z to black from X and again did not work. What puzzles me more is that on the diagnostic screen I see the following LED ON.

First I see no LED under the X axis no matter what and I find this strange

When I manually activate any limit on X or Z I see the following LED all together

Under Y axis M1++Limit, M3++Limit
Under Z axis M1--Limit, M3—Limit
Under A axis M1 Home, M3 Home

When I turn off the power to the control box I see on the diagnostic screen the following LED

X No LED
Y M1++Limit, M2++Limit, M3++Limit
Z M1—Limit, M3—Limit
A M1 Home, M2 Home, M3 Home, M4 Home

I know about your 2010 screen Gerry and I will investigate about the VB script when I finish my wiring problems
Nicolas

Offline ger21

*
  • *
  •  6,288 6,288
    • View Profile
    • The CNC Woodworker
Re: AutoZero Plate for Z Axis
« Reply #61 on: March 06, 2011, 02:25:23 PM »
Are your Y, Z, and A all on the same pin?
Gerry

2010 Screenset
http://www.thecncwoodworker.com/2010.html

JointCAM Dovetail and Box Joint software
http://www.g-forcecnc.com/jointcam.html

Offline kolias

*
  •  1,011 1,011
    • View Profile
Re: AutoZero Plate for Z Axis
« Reply #62 on: March 06, 2011, 02:58:27 PM »
No

A=Pin 10
Y=Pin 11
X & Z=Pin12
Zero Touch Plate=Pin 13
Nicolas

Offline ger21

*
  • *
  •  6,288 6,288
    • View Profile
    • The CNC Woodworker
Re: AutoZero Plate for Z Axis
« Reply #63 on: March 06, 2011, 03:17:43 PM »
It sounds like you have some serious wiring issues then. Or, your pin assignments are wrong.
Gerry

2010 Screenset
http://www.thecncwoodworker.com/2010.html

JointCAM Dovetail and Box Joint software
http://www.g-forcecnc.com/jointcam.html

Offline kolias

*
  •  1,011 1,011
    • View Profile
Re: AutoZero Plate for Z Axis
« Reply #64 on: March 06, 2011, 03:20:25 PM »
Pin assignments are correct, so I got to work on the wiring to find out what I did wrong
Nicolas