Hello Guest it is January 19, 2020, 02:51:49 PM

Author Topic: Output 1  (Read 1776 times)

0 Members and 1 Guest are viewing this topic.

Output 1
« on: February 06, 2011, 06:43:54 PM »
I hooked up the solenoids to a separate 12v power supply (see modify diagram below).

I have them connected to the Gecko #6 which is output #2. I would like them to activate when the spindle comes on but so far I cannot figure out how to active the solenoids. I have the mach3 config page inputs and outputs for port 1 pin 1 but I don't know how to "trigger" the gecko?

Re: Output 1
« Reply #1 on: February 06, 2011, 07:26:10 PM »
Actually I figured it out I needed to enable flood/mist in the spindle tab.  It works now as M7

The title should read Output 2 and not Output 1 but I cannot edit the text.
Re: Output 1
« Reply #2 on: February 17, 2011, 09:08:03 PM »
Just like life every retrofit has a story....

So I added the power supply and solenoids and fired it up.  Well I messed up the wiring and things were no longer working.  I called Gecko and within minutes got a tech on the phone who told me how to test the system.

Did the test and needed to send the G540 in for repair, I really messed it up.  Sent the unit in and they turned it around on one day!  Additionally when I sent in the paper work I stated that I caused the issue and even though they new it was my fault they treated more than fairly on the repair!!!!!!!

I can't say enough good things about Gecko and their customer service.  I have been using the G540 almost since it was introduced and I really have had no issues with except when I do something stupid.

And also props to Al_The_Man... without his advise and expertise things would be a lot more difficult.

Anyhow a few photos as promised.

The controller with the air and water lines:




Here is the water solenoid:




And the air solenoid: