Hello Guest it is June 18, 2019, 11:36:59 AM

Author Topic: Wizard Error  (Read 3026 times)

0 Members and 1 Guest are viewing this topic.

Wizard Error
« on: January 28, 2011, 11:59:38 AM »
I incorrectly entered a bad input into the Spline and Gear Wizard and saved the value.   Now I can't reset the error.  I keep on getting "Error Rapid Plane <=0******. "E Stop button Pressed"   I have since then entered a value larger than zero but the error will not go away.   Can you help?

In addition, I have disabled the E-Stop in the Pins and Ports but it keeps on enabling itself.  I hit apply after making change.    This is a very small machine and the E-Stop is not really needed for the stepper motors. 

Thanks for any input.

Jay
Re: Wizard Error
« Reply #1 on: January 28, 2011, 12:19:17 PM »
Jay, the estop is permanently enabled as a safety feature, just change the active state and it will then work.
Will look at the wizard later, or someone else will chime in.
Re: Wizard Error
« Reply #2 on: January 28, 2011, 12:29:18 PM »
Dont forget to hit enter after changing a DRO, then click Post code to clear the error. If your new value is valid of course.

Offline stirling

*
  • *
  •  2,188 2,188
  • UK
    • View Profile
    • www.razordance.co.uk
Re: Wizard Error
« Reply #3 on: January 28, 2011, 12:31:47 PM »
As above - It seems it's just the error ticker isn't correctly reset - just ignore it. Just enter a correct value and post the gcode.

Ian
Re: Wizard Error
« Reply #4 on: January 28, 2011, 12:40:25 PM »
I hope I am not asking too dumb of questions.

I assume that changing the active state for the E-Stop is disenabling in Input signals?

I thought I had entered the correct value and posted code but the error still will not go away.  I will try again when I get home tonight.

I really appreciate your input.

Thanks Jay
Re: Wizard Error
« Reply #5 on: January 28, 2011, 12:56:05 PM »
No, leave it enabled, just change the Active State under the active low column.
Re: Wizard Error
« Reply #6 on: January 28, 2011, 12:59:32 PM »
Thanks, Overloaded!!