Hello Guest it is November 14, 2019, 01:17:32 AM

Author Topic: Version 2.0.009 Mach3Turn Diag screen Enable 1 LED always on  (Read 3233 times)

0 Members and 1 Guest are viewing this topic.

Offline Leed3

*
  •  159 159
    • View Profile
Version 2.0.009 Mach3Turn Diag screen Enable 1 LED always on
« on: November 15, 2006, 12:57:35 AM »
Hi,
I am using Vers 2.0.009 (downloaded a few days ago). In Mach3Turn the LED for Enable 1 is always on. I tried going to Ports & Pins menu choice and to the Output Signals tab and all have a red X and show 0 for ports and pins. I tried changing Enable 1 back and forth and it made no change. The red LED stays on. Does anyone, have any suggestions on how to turn it off?
Thanks
Lee D.

Hood

*
Re: Version 2.0.009 Mach3Turn Diag screen Enable 1 LED always on
« Reply #1 on: November 15, 2006, 02:11:46 AM »
Did you get a message about updating Mach2 tags when you installed the latest version? If yes did you say yes?
Hood

Offline Leed3

*
  •  159 159
    • View Profile
Re: Version 2.0.009 Mach3Turn Diag screen Enable 1 LED always on
« Reply #2 on: November 15, 2006, 03:51:05 PM »
Hi,
I did receive a message and I believe that was it. What does that do?
Thanks
Lee

Hood

*
Re: Version 2.0.009 Mach3Turn Diag screen Enable 1 LED always on
« Reply #3 on: November 15, 2006, 03:57:12 PM »
It screws things up for me and sounds like its done the same to you ;) If you have a backup of your xml file just close Mach and then paste the backup into your Mach3 folder, next time you start Mach make sure you choose NO to the Mach2 Tags update. If you dont have a backup of the xml you could try doing a system restore (if you are using XP)
BTW are you setup in metric?

Hood

Offline Leed3

*
  •  159 159
    • View Profile
Re: Version 2.0.009 Mach3Turn Diag screen Enable 1 LED always on
« Reply #4 on: November 15, 2006, 04:21:40 PM »
Hi,
No, I am not set up in metric. Here is what else I did, After, I could not not make the Ports and Pins trial work, I went in and manually edited the XML file to make sure Enable 1 was set to 0. That didn't make any difference so I erased the XML file and went into MachTurn 2.0 and set it up again. I needed to adjust the motor speed anyway. That did not make any difference. I suspect the problem is not in the XML file. Is there any place else I should check? I can live with it if necessary since everything else is working fine. It is hooked up and running.
Thanks
 Lee
Re: Version 2.0.009 Mach3Turn Diag screen Enable 1 LED always on
« Reply #5 on: November 17, 2006, 08:48:17 AM »
Enable should be on all the time... the only time that it should turn off is when you are not Reset (estop mode)

Fixing problems one post at a time ;)

www.newfangledsolutions.com
www.machsupport.com

Offline Leed3

*
  •  159 159
    • View Profile
Re: Version 2.0.009 Mach3Turn Diag screen Enable 1 LED always on
« Reply #6 on: November 17, 2006, 03:30:22 PM »
Hi Brian,
Thanks for the info.

Lee