Author Topic: Problem with index signal  (Read 11048 times)

0 Members and 1 Guest are viewing this topic.

Offline Wave

  • Active Member
  • Posts: 10
    • View Profile
Re: Problem with index signal
« Reply #10 on: January 14, 2011, 01:12:38 PM »
Greetings, RICH.

I have made everything that you have told.

Has updated масн3 to last version. Has made a disk with one crack (diam 140mm, length 9мм)
Now the following has turned out:
When I twist a spindle a hand, approximately 2 turns in second, an index signal blink and speed of 90-110 turns in a minute is shown. Truly.
When I include a spindle on low speed, approximately 2-3 turns in a second, the index bulb blinks non-uniformly, speed of 200-2000 turns is displayed minute....

In what there can be a problem?

Thanks.

Offline RICH

  • Global Moderator
  • *
  • Posts: 7,300
    • View Profile
Re: Problem with index signal
« Reply #11 on: January 14, 2011, 04:19:42 PM »
Wave,
Please post your xml file.
RICH

Offline Wave

  • Active Member
  • Posts: 10
    • View Profile
Re: Problem with index signal
« Reply #12 on: January 15, 2011, 09:20:23 AM »
Good afternoon, РИЧ.

Today has anew established МАСН3, last release.
Has adjusted.
Here that at me it has turned out.
When the spindle turns on the minimum frequency, the indicator shows 221-222 turns in a minute. Truly. (S200)
I increase speed S300 - the indicator shows 240.
Increasing speed to a maximum (S1100) the indicator shows 340-341 turn in a minute.
Real frequency of rotation about 3000 turns in a minute.

Why the such can be???

The indicator a signal index in the controler blinks truly (at frequency about 800 turns in a minute, the eye can't distinguish a blinking.

The second question.
How to carry out cutting of an end face with constant speed of cutting (I.e. when the cutter reaches the center of rotation of a detail (Х=0,0000) speed of rotation was maximum)?

Thanks for the help!

Offline RICH

  • Global Moderator
  • *
  • Posts: 7,300
    • View Profile
Re: Problem with index signal
« Reply #13 on: January 15, 2011, 06:44:19 PM »
Wave,
Please post your xml file.
RICH

Offline Wave

  • Active Member
  • Posts: 10
    • View Profile
Re: Problem with index signal
« Reply #14 on: January 16, 2011, 11:39:24 AM »
Good afternoon.

XML file I will throw off a bit later.

Prompt as the program for cutting with constant speed looks.
It is necessary for me to cut an end face.

For example.
Diameter external - 50мм. Spindle turns - 500 turns in a minute.
To the center of a detail spindle turns should increase smoothly to 3000 turns in a minute.

I немогу to find as it is written....

Thanks.

Offline Wave

  • Active Member
  • Posts: 10
    • View Profile
Re: Problem with index signal
« Reply #15 on: January 18, 2011, 03:35:42 AM »
Good afternoon, РИЧ.

A few having worked for me it has turned out to make that масн3 displayed real speed of a spindle (I have added signal Timing).
Remains not clearly why set speed doesn't correspond displayed on the screen.
For example:
I set S200 = 400
S500 = 600
S1000 = 1045

Values has written not precisely, but they precisely don't coincide.
I did calibration of a spindle.

I don't know as to attach XML a file