Hello Guest it is July 22, 2019, 05:23:31 PM

Author Topic: What Have I done?  (Read 11463 times)

0 Members and 1 Guest are viewing this topic.

Hood

*
Re: What Have I done?
« Reply #10 on: November 05, 2006, 11:37:26 AM »
Oh also a double click on the screen will put it back to default view, double click again and you will get an isometric view.
Hood
Re: What Have I done?
« Reply #11 on: November 05, 2006, 11:47:03 AM »
Ok thanks, that I have figured out, but why is the table outline so far away from the x y and z arrow indicator?

Jim

Hood

*
Re: What Have I done?
« Reply #12 on: November 05, 2006, 11:50:34 AM »
Maybe I am misunderstanding you, what happens if you double click on the screen?
Hood

Hood

*
Re: What Have I done?
« Reply #13 on: November 05, 2006, 11:54:14 AM »
Is this the kind of thing you are seeing?

Offline Chip

*
  • *
  •  2,057 2,057
  • Gainesville Florida USA
    • View Profile
Re: What Have I done?
« Reply #14 on: November 05, 2006, 11:55:57 AM »
Hi Jim

It's not stupid at all, I think what your referring to is a normal situation it just shows a view orientation marker, not a 0,0,0  position.

Hold down the left mouse key in the view screen and move it around, shows world view orientation, double click mouse again should be straight view d-clk again should give a  3D view, right mouse moves/drags image around.

Hit the Tab key, MPG-Jog window, something else to think about if you haven't found it yet.

So-many feature's, Mach3 is great, Check-out the Tutorials Documentation down-load some of it and review.

Hope this Helps, Chip

Re: What Have I done?
« Reply #15 on: November 05, 2006, 11:56:17 AM »
yes sir it is.

Hood

*
Re: What Have I done?
« Reply #16 on: November 05, 2006, 11:57:02 AM »
Then double click on the screen, if it takes you to an isometric view double click again.
Hood
Re: What Have I done?
« Reply #17 on: November 05, 2006, 12:00:42 PM »
ok if I double click it goes from the Isometric View back to table display, which again places the coloured arrows, so far down on the screen I can not see but only part of my table outline

mayby this is just a normal thing?

Hood

*
Re: What Have I done?
« Reply #18 on: November 05, 2006, 12:02:35 PM »
Nope its not normal, can you take a screenshot and post it, so we can see.
Hood
Re: What Have I done?
« Reply #19 on: November 05, 2006, 12:05:53 PM »
could if you tell me how, I would guess use Prt Scr, just not sure where it puts the file, never used it before