Hello Guest it is August 19, 2019, 09:41:40 PM

Author Topic: problem with " radius to end of arc differs" error  (Read 2220 times)

0 Members and 1 Guest are viewing this topic.

problem with " radius to end of arc differs" error
« on: August 12, 2010, 09:28:36 PM »
I'm trying to work on a post for nestmaster  And this is the code I'm coming up with.  I get the radius error on the line 16 and I don't understand why.  I have IJ set to incremental and distance set to absolute. Nestmaster is set to output incremental IJ and absolute otherwise.  I attached the g code any help would be really appreciated

Offline ger21

*
  • *
  •  6,288 6,288
    • View Profile
    • The CNC Woodworker
Re: problem with " radius to end of arc differs" error
« Reply #1 on: August 12, 2010, 10:45:18 PM »
I did't get any errors, using 3.42.020
Gerry

2010 Screenset
http://www.thecncwoodworker.com/2010.html

JointCAM Dovetail and Box Joint software
http://www.g-forcecnc.com/jointcam.html
Re: problem with " radius to end of arc differs" error
« Reply #2 on: August 12, 2010, 11:18:29 PM »
hmmm I'm using 3.42.040

I'll see if I can switch versions
Re: problem with " radius to end of arc differs" error
« Reply #3 on: March 09, 2012, 04:37:11 PM »
Hello I think I might have figured this out. When you posting G-code in Lazycam make sure the Incremental IJ's (is not checked) and the G-code didn't have that problem. Thanks ::)

Offline RICH

*
  • *
  •  7,351 7,351
    • View Profile
Re: problem with " radius to end of arc differs" error
« Reply #4 on: March 09, 2012, 05:51:48 PM »
Each CAM program has it's owne post processor. I didn't have a problem using 3.042.033 with Absolute and INC IJ modes selected  in general config.
RICH