Hello Guest it is July 05, 2020, 05:04:42 PM

Author Topic: How to unlink Rapid Rate from Feed Rate Override  (Read 4914 times)

0 Members and 1 Guest are viewing this topic.

How to unlink Rapid Rate from Feed Rate Override
« on: October 14, 2006, 09:05:25 PM »
Hello,

Is there a way I can get my rapid rate to always run at top speed, even if the feed rate over ride is not at 100%?  I am using 1.90.073. 

Also, on my SET file, the SHIFT + Jog does not go at 100%.  Any suggestions.

Cheers,
Re: How to unlink Rapid Rate from Feed Rate Override
« Reply #1 on: October 15, 2006, 12:06:43 AM »
G1 commands are controlled by Feed Rates & FROs.  Rapid rate (G0) should not be affected by FRO.  Hit your Tab key and check your slow jog rate.  This is the rate your machine will jog unless you press the shift key.  If it's too slow, change the value.  HTH

Sid
Re: How to unlink Rapid Rate from Feed Rate Override
« Reply #2 on: October 15, 2006, 02:32:57 PM »
No, it is definately in G0 moves during a file.  For some reason they are going slow.  Does the slow jog speed also override G0's?
Re: How to unlink Rapid Rate from Feed Rate Override
« Reply #3 on: October 15, 2006, 03:41:38 PM »
Weird, G0 should run @ full speed (i.e. whatever you have set on your motr tuning settings). 

Can you get your motors to turn faster by using a G01 command with say,an F150 preceeding it to make it overide to 150% of normal speed?

First I would say if you are not runing the 1.8 ver then take the leap and do the upgrade to the latest ver (I think it is RC2.0G).  Then, let us know what your motor tuning settings are- something is fishy.

Sid
Re: How to unlink Rapid Rate from Feed Rate Override
« Reply #4 on: October 15, 2006, 08:43:53 PM »
Sid,

The rapid speed seems to change with the Feed Rate over ride.   I am using version 1.90.073.  I have been running the over ride at about 50%-75% to compensate for acceleration and CV issues in 3D files.  This helps the file, but screws up the rapid moves.

We tried the latest version, but that introduced a whole other range of problems. 

Thank you for your input though.
Re: How to unlink Rapid Rate from Feed Rate Override
« Reply #5 on: October 15, 2006, 08:46:07 PM »
One other thing I should mention is that I am using a custom SET file.  However, the issue does present itself when the 1024.SET file is used as well. 
Re: How to unlink Rapid Rate from Feed Rate Override
« Reply #6 on: October 21, 2006, 04:37:26 PM »
There is not a way at this time :(
Fixing problems one post at a time ;)

www.newfangledsolutions.com
www.machsupport.com

Offline ger21

*
  • *
  •  6,280 6,280
    • View Profile
    • The CNC Woodworker
Re: How to unlink Rapid Rate from Feed Rate Override
« Reply #7 on: October 21, 2006, 06:19:54 PM »
In config>State, either check or uncheck "no FRO on queue". This might cause a delay when pausing, though.
Gerry

2010 Screenset
http://www.thecncwoodworker.com/2010.html

JointCAM Dovetail and Box Joint software
http://www.g-forcecnc.com/jointcam.html
Re: How to unlink Rapid Rate from Feed Rate Override
« Reply #8 on: October 21, 2006, 09:32:48 PM »
Brian,

Are you confirming that FRO does in fact effect a G0 command? 

Sid
Re: How to unlink Rapid Rate from Feed Rate Override
« Reply #9 on: October 24, 2006, 11:09:43 PM »
The FRO under 100% will slow down the rate that the Rapid is done at :( we are talking about adding a rapid override that will not change the feed... this should help with the problem that he is having.

Thanks
Brian
Fixing problems one post at a time ;)

www.newfangledsolutions.com
www.machsupport.com