Hello Guest it is December 13, 2019, 10:58:04 PM

Author Topic: RhinoCAM post processor  (Read 6014 times)

0 Members and 1 Guest are viewing this topic.

RhinoCAM post processor
« on: October 08, 2006, 08:00:25 AM »
The RhinoCAM post processor always gives me a G43 in the setup code but the control doesn't understand it (Mach3 1.84.001). Is the post wrong?

Hood

*
Re: RhinoCAM post processor
« Reply #1 on: October 08, 2006, 09:47:52 AM »
Can you post a sample code, then it could be tested by others. G43 works fine for me.
Hood
Re: RhinoCAM post processor
« Reply #2 on: October 08, 2006, 10:23:23 AM »
It is a Mach2 post processor but I thought it still should work.

Hood

*
Re: RhinoCAM post processor
« Reply #3 on: October 08, 2006, 10:42:02 AM »
I am a total beginner at G code but I think there should be an H before the offset value, eg line should read G43 H0
Take this with a pinch of salt as I said I am a novice when it comes to code.
Hood

Offline Graham Waterworth

*
  • *
  •  1,922 1,922
  • Yorkshire Dales, England
    • View Profile
Re: RhinoCAM post processor
« Reply #4 on: October 08, 2006, 05:28:32 PM »
Hood is correct in his reply,  the G43 should be followed by a H value,  do you always get a zero, try telling rhino you are using tool 1 or above and see if that changes the output.

Graham.
Without engineers the world stops
Re: RhinoCAM post processor
« Reply #5 on: October 14, 2006, 06:56:59 AM »
Hi kdoney,

when i changed from Mach2 to Mach3 i had the same error.

If you edit the g-code with Mach it will work fine again. Only delete the 0 behind G43, that`s all.

I think you can change the Postprocessor settings inside Rhinocam so it will never write the 0 again.

Andy