Hello Guest it is November 27, 2020, 03:43:56 PM

Author Topic: New Fixture save  (Read 18442 times)

0 Members and 1 Guest are viewing this topic.

Hood

*
Re: New Fixture save
« Reply #20 on: October 09, 2006, 01:09:18 PM »
Has anyone tried tests  1, 2 and 3 above to see if they get the same results, I would really appreciate it if you could get back with reports either way.
Thanks

Hood

Offline Chaoticone

*
  • *
  •  5,628 5,628
  • Precision Chaos
    • View Profile
Re: New Fixture save
« Reply #21 on: October 09, 2006, 03:21:59 PM »
Hello Hood,
     I just repeated all of your test and was asked every time to save fiture offset on exit. I'm using the tried and true version R1.84.001.

Brett
;D If you could see the things I have in my head, you would be laughing too. ;D

My guard dog is not what you need to worry about!

Hood

*
Re: New Fixture save
« Reply #22 on: October 09, 2006, 03:28:55 PM »
Brett
 Thanks for trying but I think it is related to the updated graphics in the later versions, I think probably from 1.90.035 onwards but may actually be even later versions than that..
Thanks for trying though, much appreciated.
Hood

Offline John S

*
  •  111 111
  • Nottingham England
    • View Profile
Re: New Fixture save
« Reply #23 on: October 10, 2006, 03:45:05 AM »
Hood,
Using V 2.0F and get exactly the same results as you do in steps 1,2 and 3.
Only asks for save if the screen isn't refreshed.

John S.

Hood

*
Re: New Fixture save
« Reply #24 on: October 10, 2006, 03:48:11 AM »
Thanks John, I was starting to think I was haunted. I am off to work a happy man knowing I am not totally crazy :)

Hood

Hood

*
Re: New Fixture save
« Reply #25 on: October 18, 2006, 06:17:46 PM »
Just in case this has been  problem for anyone else I have found a workaround.
 If I start Mach
Reference
go to zeros
load Gcode
jog my axis and  zero the axis to make the new offset
regenerate the toolpath to see the updated offset.
  Now previously if I shut down at any point after this I would not get asked if I wanted to save new fixture but I have found that, if after regenerating the toolpath, I press the zero buttons for each axis (even though they are already at zero) when I shutdown I am asked if I want to save the new fixture :)
 If at anytime I regenerate the toolpath or change display mode I MUST press the zero axis buttons if I am wanting Mach to ask if I want to save.

Hood

Offline Chaoticone

*
  • *
  •  5,628 5,628
  • Precision Chaos
    • View Profile
Re: New Fixture save
« Reply #26 on: October 18, 2006, 06:53:39 PM »
Good job Hood. This in no way implies your not totally crazy. ;D
;D If you could see the things I have in my head, you would be laughing too. ;D

My guard dog is not what you need to worry about!

Hood

*
Re: New Fixture save
« Reply #27 on: October 18, 2006, 07:18:22 PM »
:)
Re: New Fixture save
« Reply #28 on: October 21, 2006, 04:54:38 PM »
Are you still having the prob;em in the new Rev2.x?
Fixing problems one post at a time ;)

www.newfangledsolutions.com
www.machsupport.com

Hood

*
Re: New Fixture save
« Reply #29 on: October 21, 2006, 04:58:47 PM »
Yes Brian, if I touch the Regen Toolpath or the Screen Mode buttons it will not ask whether I want to save the new fixture on shutdown unless I do the workaround mentioned four posts up.

Hood