Hello Guest it is June 25, 2019, 02:51:02 AM

Author Topic: Arrow Keys don't work anymore  (Read 4226 times)

0 Members and 1 Guest are viewing this topic.

Arrow Keys don't work anymore
« on: February 08, 2010, 03:02:03 AM »
Hi,
I usually use the arrow keys on my keyboard to drive x,y,z axis to certain positions quickly.

Recently I connected a MPG-wheel via the parallel-port, which worked fine except some 'hick-ups' where every few seconds an axis made a few unexpected steps.
I assumed it came from the unshielded cable I used to connect the jog-wheel to the parallel port, so I disconnected the wheel, removed the parallel port pci card, and also removed the
MPG connector pin configuration.
Now, I can't move my axes with the arrow keys anymore. Anyone an idea how to get the buttons back to work ? ???

P.S.: Driving my machine through MDI input, g-code etc. works fine...just the arrow keys won't work.
« Last Edit: February 08, 2010, 03:04:53 AM by FelixMach33 »

Offline Hood

*
  •  25,847 25,847
  • Carnoustie, Scotland
    • View Profile
Re: Arrow Keys don't work anymore
« Reply #1 on: February 08, 2010, 03:38:07 AM »
Two things I can think of, firstly you do not have the Jog Control active, second is you still have it on MPG mode.
The first you will see on the main screen, there should be a green LED round the Jog On/Off button if its active, if not then click the button.
The second can be changed by pressing the Tab key on your keyboard and selecting Jog mode as continuous.

Hood
Re: Arrow Keys don't work anymore
« Reply #2 on: February 08, 2010, 04:43:20 AM »
Thanks...that was it...jog mode was not set to continuous.
Thanks a lot