Hello Guest it is April 21, 2019, 12:50:05 PM

Author Topic: My Big Project am I crazy  (Read 29058 times)

0 Members and 1 Guest are viewing this topic.

Re: My Big Project am I crazy
« Reply #40 on: April 07, 2010, 08:15:44 AM »
do you have the spindle configured in motor tuning in mach? speed, acceleration etc
is there a feedback pulse from your vfd? or are you going to run the spindle open loop?

your spindle may not respond to tl1 1 volt output. burn it at 9.98 for axis 4 on galil (your vfd may be set for minimum rpm for example 8000rpm )
« Last Edit: April 07, 2010, 08:21:15 AM by battwell »
if its not broken yet, fit more gadgets!
Re: My Big Project am I crazy
« Reply #41 on: April 07, 2010, 08:19:04 AM »
re galil movements. you have to set acceleration, deceleration too before using pr1000 and bgx etc. worth burning these in.
make notes of what you burn in to change them later. took me ages to work out why i couldnt get full speeds!
if its not broken yet, fit more gadgets!
Re: My Big Project am I crazy
« Reply #42 on: April 07, 2010, 07:52:37 PM »


do you have the spindle configured in motor tuning in mach? speed, acceleration etc

is there a feedback pulse from your vfd? or are you going to run the spindle open loop?

your spindle may not respond to tl1 1 volt output. burn it at 9.98 for axis 4 on galil (your vfd may be set for minimum rpm for example 8000rpm )
do you have the spindle configured in motor tuning in mach? speed, acceleration etc
is there a feedback pulse from your vfd? or are you going to run the spindle open loop?

your spindle may not respond to tl1 1 volt output. burn it at 9.98 for axis 4 on galil (your vfd may be set for minimum rpm for example 8000rpm )


I have a meter connected to the ground and motor cmd pins on axis w on the ICM Board to see what voltage there (trying to get 0 to 10v)

I have tried different settings in motor tuning with no luck

No feed back so will have to be open loop.

I can get 9.98 volts if I use the OF command in smart terminal.

Re: My Big Project am I crazy
« Reply #43 on: April 08, 2010, 03:24:39 AM »
how have you configured spindle in mach? motor tuning- saved?
ports and pins - spindle setup?
if its not broken yet, fit more gadgets!
Re: My Big Project am I crazy
« Reply #44 on: April 09, 2010, 07:35:07 AM »
Figured out the spindle issue.

I had the speed set to 0 and was trying to change the speed with the + - buttons (feel pretty stupid about that). Sometimes things are so obvious that you just don't see it.

You were right about setting the accel and deccel in smart terminal. Have movement using the pr command now.

Thanks


Re: My Big Project am I crazy
« Reply #45 on: April 10, 2010, 05:55:41 PM »
haha. ive done that too!
set spindle acceleration/deceleration to approx 3 seconds in mach so its up to speed before cutting. putting faster decelerations than that gets braking resistor very hot!

have you got it all moving now then? would like to see a video.(especially if you have the one of it overshooting the limit switch :-)
if its not broken yet, fit more gadgets!
Re: My Big Project am I crazy
« Reply #46 on: July 12, 2010, 06:28:59 AM »
how are you getting on with this?
im just converting a biesse 335.
3 heads, 24 v drills, 8 h drills.
had great fun writing the macros for its tool change!

http://www.youtube.com/watch?v=H5cxgv3U2Qk&feature=channel
if its not broken yet, fit more gadgets!
Re: My Big Project am I crazy
« Reply #47 on: September 02, 2010, 01:20:24 PM »
We have the exact machine your working on now sitting around gathering dust.  We took it offline about ten years ago and haven't done anything with it.  Supermaster 150.  As far as I know everything was working before we shut it down.  We used it for cabinet case parts and doors.  Did a fine job.  Need parts?  haha.. 
I don't know if Delmac still supports them or not but you can speak with them as well for parts and additional information.



Michael Burdick
Dave's Cabinet Inc.
Chesapeake, Va  23322
757.421.3283
Re: My Big Project am I crazy
« Reply #48 on: September 02, 2010, 05:34:20 PM »
i read all comment and now i have two question :

1-about 3-phase > can we run 3-phase servo driver with single phase ? for example old Yaskawa
2-about isa        > This bus is outdated in Most motherboards .How you use it ?

Amir
**Even a clock that does not work is right twice a day**
Re: My Big Project am I crazy
« Reply #49 on: September 03, 2010, 04:08:11 AM »
re 3 phase. what kw rating are your drives? do you need full drive output power?

re isa. you can still buy motherboards with isa slot. (i buy some from china when i need them)
(thats why the 1700 cards are so cheap, but they work just as good)

 however the galil can be stand alone ethernet controllere (models 2100, 2200)
pci bus (1800)
these are the older galil cards.
 they now sell the much faster accelera cards and stand alone controllers too.
if its not broken yet, fit more gadgets!