Hello Guest it is October 14, 2019, 10:16:34 PM

Author Topic: All in one lathe screen (Beta)  (Read 21677 times)

0 Members and 1 Guest are viewing this topic.

Offline Hood

*
  •  25,855 25,855
  • Carnoustie, Scotland
    • View Profile
Re: All in one lathe screen (Beta)
« Reply #30 on: December 29, 2009, 03:20:51 PM »
I get upset when people confuse me with me so I can fully understand how you would be upset if it had happened ;)

Friedrich, sorry about the hijack of your thread ;D

Hood

Offline RICH

*
  • *
  •  7,367 7,367
    • View Profile
Re: All in one lathe screen (Beta)
« Reply #31 on: December 29, 2009, 04:30:52 PM »
Hmm.....waite a minute, i just read page 3  again....i got it right!  ???
You guys are just trying to confuse me as usual.  ;)

RICH

Sorry, Friedrich....sometimes we need help!  ;D

Offline Chaoticone

*
  • *
  •  5,604 5,604
  • Precision Chaos
    • View Profile
Re: All in one lathe screen (Beta)
« Reply #32 on: December 29, 2009, 04:44:35 PM »
 ;D  ;D  ;D

Brett
;D If you could see the things I have in my head, you would be laughing too. ;D

My guard dog is not what you need to worry about!
Re: All in one lathe screen (Beta)
« Reply #33 on: January 07, 2010, 02:42:14 PM »
I have finally got my new all in one lathe screen to work like i want, big thanks to Graham Waterworth and Klaus for their help
the tool wear gets entered as the difference between what the part measures and what it should be, the click on calculate and the value will be added or subtracted from the tool wear, so if the part measures 1mm smaller the tool must move +1 so u enter 1 in the dro and click calc and the value will be subtracted from the tool wear
that probably sound complicated but it works simple if u want the tool to move positive enter a positive value and visa verse
i have also added a feed rate override % dro, the figure change but during a cut it has no effect on the feed rate, i don't know if this is only related to lathe or if it is related to the screenset (using 3.042.032)
can someone please do some testing 4 me
thanks Friedrich

PS the update is in the first post of this thread
Re: All in one lathe screen (Beta)
« Reply #34 on: January 04, 2011, 06:09:09 PM »
I am using your very nice screen softselect an i would comment over the feed rate override %, he is working sure 100*100 you only need
in general config decrease the "lookahead" number. to see the effect.

Tks. softselect for your work.

Josep
Re: All in one lathe screen (Beta)
« Reply #35 on: March 18, 2012, 11:49:59 AM »
I have been using this screenset and love it.   I would however like to change a few buttons/led's that I do not need or use for something on my wish list.   Attempts to make these changes have not had good success, apparently the methods used are much different than other screensets I have modified with either screen4 or Klaus's program.

Anyone done this, any tips that would help?   Its so close to perfect for my uses I would hate to have to find another screenset alternative.