Hello Guest it is October 15, 2021, 05:03:21 PM

Author Topic: Motor and driver problems. Please HELP  (Read 4108 times)

0 Members and 1 Guest are viewing this topic.

Motor and driver problems. Please HELP
« on: November 16, 2009, 01:46:20 PM »
Hi all.
I am new to the forum and Mach3

I have some serious problems trying to get my stepper motors to run properly.

I will try to give a full description of the setup and issues.

Drive 1
IMS IB106.   24v - 80v,  1 - 6 amps,  Full or 1/2 step.
I have 3 of these and they are new.

Drive 2
Superior electric, Slo-Syn, SS2000MD7,  24v - 75v,  1 -7amps,  2 - 100 resolution.
Supposed to be new but I have doubts.

Motor 1
Astrosyn,  L281,  3v, 1.7 amp, 15Kg cm,  Hybrid
I have 2 of these new

Motor 2
Pacific Scientific, Powermax, P22RXA LDS NS 02,  2.7v,  4.6amp, unipolar.
I have 2 of these used.

Motor 3
SuperiorElectric, Slo-Syn, M112 FJ 319B (same as8018 I think) 2.1v, 9.2amp,  840 oz in
Just the one, used

I am at the initial bench testing stage, and seem to be stuck. I hope to be fitting the system to a bridgeport sized mill when compleet.

All 3 IMS drives seem to work perfectly with the Astrosyn motors, forward,back,fast,slow. Power Supply is 48v DC unregulated, approx 30amp capacity.

When I connect the other motors I get the same effect every time. The motors try to run but verry eratic and noisy, they do try to go forwards and back but always verry rough.  I have tried all the diferent wiring methods to no success.

The Slo-Syn drive will not work with any of the motors, they all try to run but again verry rough.

Sorry it such a long post but I thought it best to try and give a full picture

Any help gladly recived

John










Mad rush on a treadmill gets nowere
Re: Motor and driver problems. Please HELP
« Reply #1 on: January 13, 2010, 07:12:42 PM »
Having similar problem with Slo-Syn M063-F-S-402B and Super Vexta UDX2140A Drivers. Have you solved it yet?

Offline RICH

*
  • *
  •  7,419 7,419
    • View Profile
Re: Motor and driver problems. Please HELP
« Reply #2 on: January 13, 2010, 07:56:20 PM »
Two different drives and three different kind of motors probably wired differently.
Get info on your drives and understand the differences between them including wiring to / from , how settings are accomplished, etc. Get info on the motors and understand the different ways to on how they are wired.
Got some reading and research to do. Maybe someone is familar with them and won't need to do any research.

If you post the above info the response to your questions can be more rapidly reponded to.
RICH
Re: Motor and driver problems. Please HELP
« Reply #3 on: January 13, 2010, 10:36:19 PM »
I assume you are changing the dip pin settings to the proper amp. setting of each motor? are They unipolar or bipolar? I am not familiar with either drive or motor, but leaning toward different my bi-polar drive has 2 terminals for the (common) which does nothing, but have a place for the wires to go (internal wiring of motor)  check the motors with an ohm meter to see if they are wired the same? sounds like wired uni_polar on a bi_polar drive?dunno just a guess?
Re: Motor and driver problems. Please HELP
« Reply #4 on: January 14, 2010, 01:58:39 AM »
Yes, thank you this is my first post. I have a metal shop in Thousand Oaks CA. Just bought a used router table (not working) and trying to get it operational.  The motors appear to be uni-polar (6 wire). The drivers are old but am told they are working. They have built-in power supply. I have the documentation for the drivers. There is a "RUN" potentiometer and a "STOP" potentiometer on the drivers. There are also "+" and "-" terminals for step and direction. Right now I have the step  "+" wired to pin 2 and dir. wired to pin 6 (X axis) and "-" wired to the COM pin with both "-" terminals jumpered. I am running Mach 3 through a CNC4PC C10 breakout board. The motors are responding to the up & down arrow keys. The documentation describes the symptoms I'm experiencing and suggests to change the signal timing. Not sure how to do this. By the way, I have 3 matching motors and 3 matching drivers.

Thanks,
Randy