Hello Guest it is September 21, 2019, 10:55:15 PM

Author Topic: Software don't see Pokeys  (Read 3582 times)

0 Members and 1 Guest are viewing this topic.

Offline asrin

*
  •  19 19
    • View Profile
Software don't see Pokeys
« on: November 04, 2009, 04:09:16 AM »
Hi,

I have 2 Pokeys55. The first one with firmware 1.97 en the second one with firmware 2.07
When I starts up the computer with firmware 1.97 the computer sees the Pokeys en the green led turns on.
With firmware 2.07 the green led don't turns on and Mach3 don't see the Pokeys.

I read on the forum that I am not the only one, but can't find what to do for fixing this problem.

Can I download firmware 1.97 and install this or is there an other solution?

With kindly regards
Riny ( The Netherlands )

Offline borisz

*
  •  217 217
    • View Profile
    • www.poscope.com
Re: Software don't see Pokeys
« Reply #1 on: November 04, 2009, 05:22:23 AM »
Please download latest software for PoKeys from www.poscope.com
After upgrade or after first connect it is normally that connection (green light on) takes more time.
Normally for such problems is:
- user did not  waiting long enough
- broken USB cable
Please report about results. Also we have mail for support: support@poscope.com which is monitored more frequently.

regards

Boris
www.poscope.com home of PoKeys USB HID, IO, USB, Ethernet controler and PoScope USB PC oscilloscope

Offline asrin

*
  •  19 19
    • View Profile
Re: Software don't see Pokeys
« Reply #2 on: November 04, 2009, 09:32:50 AM »
Hi Boris,

I have tried several times to connect the Pokys and always the same results. With different  USB-cables and always the software always sees the Firmware 1.97 and never the firmware 2.07. The Pokey software updates the firmware via internet and that's version 2.07 on this moment the latest, or am I wrong?

But so I asked before, is it possible to download version 1.97, so I can use the Pokeys ( without the encoder, because the don't work well in any version )
Then I can use the machine and use the encoders via the breakoutbord.

Riny

Offline borisz

*
  •  217 217
    • View Profile
    • www.poscope.com
Re: Software don't see Pokeys
« Reply #3 on: November 04, 2009, 09:40:54 AM »
Downgrading is not possible. You can not down or upgrade if Software do not see the PoKeys.
Please write us on the support@poscope.com that you will receive instructions how to proceed with reclamation.

regards

Boris
www.poscope.com home of PoKeys USB HID, IO, USB, Ethernet controler and PoScope USB PC oscilloscope
Re: Software don't see Pokeys
« Reply #4 on: November 06, 2009, 09:00:48 AM »
You might want to try to connect again after making sure there is nothing connected to pin 4 , that worked for me  with similar problem

Offline asrin

*
  •  19 19
    • View Profile
Re: Software don't see Pokeys
« Reply #5 on: November 07, 2009, 10:17:47 AM »
Hi RediantHeat,

Thanks for your reply. Tomorrow I have the time to work it out.

Have a nice weekend.

Riny

Offline asrin

*
  •  19 19
    • View Profile
Re: Software don't see Pokeys
« Reply #6 on: November 08, 2009, 02:18:45 PM »
Hi,

Fortunately I found the problem.

On my Bridgeport Mill is a magnetic brake for the spindle and using this the latest Mach3 software version with the pokeys plugin  installed, the software crashed. It is very strange, because the Mach3 software without the plugin works well. I have tried this several times with always the same results.
I made a power delayer for the magnetic brake and the problem is solved.

So now I can go on.

Thanks for the replys.

Riny