Hello Guest it is July 06, 2020, 06:18:45 AM

Author Topic: Unusal GCode  (Read 2728 times)

0 Members and 1 Guest are viewing this topic.

Unusal GCode
« on: September 03, 2009, 08:04:45 PM »
Hi all,

This is my first post so please bare with me if I do something wrong...  My problem is that when I load a file generated by VCP into Mach 3 there is a number of circles that overlay the actual file.  I have tried various Post Processors with the same results.

The files are generated in the office and verified on Mach 3 before going out to the shop and do not display any circle overlay.

I have reinstalled Mach 3 on the shop computer but in continues to display the overlay.  Both computers are isolated on separate circuits as to not generate electrical interference.

Any Advise ????

Thanks, Clyde
Re: Unusal GCode
« Reply #1 on: September 03, 2009, 08:38:06 PM »
Hi Clyde,

From first reading it sounds that you have the mode for arcs incorrectly set.  In Mach3 under general config, you will see a setting for absolute or incremental arcs. Try changing it to the other setting from what you have it set to now.

Cheers,

Peter
----------------------------------------------------
Homann Designs
http://www.homanndesigns.com
email: peter at homanndesigns.com
Re: Unusal GCode
« Reply #2 on: September 03, 2009, 09:17:46 PM »
 :D  Happy days, That was exactly the problem, of course given 10 or 15 years I would have thought of that myself LOL.

What a great experience, first time on and had an answer in no time, thanks Jerry.

Happy Carving,
Clyde
Re: Unusal GCode
« Reply #3 on: September 03, 2009, 09:20:39 PM »
OK, in my excitement I thanked the wrong guy, but I'm sure Jerry was going to give me the same info.

Thanks PETER

Happy Carving,
Clyde
Re: Unusal GCode
« Reply #4 on: September 03, 2009, 10:03:37 PM »
I'll forgive you this time :)

Cheers,

Peter.
----------------------------------------------------
Homann Designs
http://www.homanndesigns.com
email: peter at homanndesigns.com