Hello Guest it is April 15, 2021, 11:57:24 PM

Author Topic: 1st MDF  (Read 11463 times)

0 Members and 1 Guest are viewing this topic.

Offline budman68

*
  • *
  •  2,354 2,354
    • View Profile
Re: 1st MDF
« Reply #20 on: September 07, 2009, 06:26:18 PM »
Hi Nicolas,

Quote
No I did not set Z=0, I don’t see any setting for that in LC but I do set the router bit to touch the work surface and then 0 the DROs. Where do you set the Z=0 in LC?

If you look in my picture I posted before, it's right above the "Cut Depth" box  ;)

Quote
I have input my location in my profile but it doesn’t show when I make a post and I don’t know why either. Goes along with many other things I don’t know lol.

When updating/changing your profile, you have to make sure you click the "Change Profile" button at the bottom of that page.

Dave
« Last Edit: September 07, 2009, 06:33:19 PM by budman68 »
----------------------------------------------------------------------
Just because I'm a Global Moderator, don't assume that I know anything !

Dave->    ;)

Offline ger21

*
  • *
  •  6,289 6,289
    • View Profile
    • The CNC Woodworker
Re: 1st MDF
« Reply #21 on: September 07, 2009, 07:18:15 PM »
................... but I do set the router bit to touch the work surface and then 0 the DROs. ?



Yes. Jog down until the bit just touches, and zero the Z DRO.
What I do is jog down close, then set the incremental jog to .003, jog until it touches a piece of paper, then zero the DRO. Close enough for me. :)

Gerry

2010 Screenset
http://www.thecncwoodworker.com/2010.html

JointCAM Dovetail and Box Joint software
http://www.g-forcecnc.com/jointcam.html

Offline kolias

*
  •  1,011 1,011
    • View Profile
Re: 1st MDF
« Reply #22 on: September 07, 2009, 08:06:32 PM »
Hi Nicolas,

If you look in my picture I posted before, it's right above the "Cut Depth" box  ;)


When updating/changing your profile, you have to make sure you click the "Change Profile" button at the bottom of that page.

Dave

Cut Start I set it to 0.00, therefore the Z is set to 0

Also I did click on the "change profile" button but still my location is not shown

Nicolas
Nicolas

Offline kolias

*
  •  1,011 1,011
    • View Profile
Re: 1st MDF
« Reply #23 on: September 07, 2009, 08:11:08 PM »
If you set Z=0 to the top of your workpiece, it won't cut anything. All your cuts are at Z=0

ok Gerry so if setting Z=0 to the top of my workpiece is not good, what are you suggesting to set Z to?

Perhaps my problem is on that setting?
Thanks
Nicolas
Nicolas

Offline ger21

*
  • *
  •  6,289 6,289
    • View Profile
    • The CNC Woodworker
Re: 1st MDF
« Reply #24 on: September 07, 2009, 08:36:29 PM »
That post I made referred to the old code you posted. Setting the top to Z is the correct way to do it. Read my Reply #21.
Gerry

2010 Screenset
http://www.thecncwoodworker.com/2010.html

JointCAM Dovetail and Box Joint software
http://www.g-forcecnc.com/jointcam.html

Offline kolias

*
  •  1,011 1,011
    • View Profile
Re: 1st MDF
« Reply #25 on: September 07, 2009, 10:40:18 PM »
Hi Nicolas,

Quote
N35 Z0.1000 goes (goes 1 thou below surface)

.1000 is one hundred thousandths, not one thousandths.

I was looking at your LCam file before and I saw under "Cut Depth" that you have .125 units (it shows in blue text which means it's above the surface).

It should be "-.125 units" in black text which means it will be below the surface.

Now that I'm looking at your gcode, I do not understand you do not have .125 depth anywhere in your GCode. Did you click the "set layer" button in LCam when you input the depth?

Nicolas, where are you located, maybe I can call you and help you with this?

Dave

It seems that I’m at a dead end again since all the LC settings are ok but still the router bit hungs 1/8” above the surface of my MDF and therefore can’t do any cutting.

I also have noticed Dave in my gcode that the Z is never below 0.1000”. Is it possible the my LC softaware installation is no good?

Another possible problem could be that in the LC Extends Menu the Min / Max of Z is set at 0.0000”. is this correct?

Any other helpful ideas?
Nicolas
Nicolas

Offline RICH

*
  • *
  •  7,419 7,419
    • View Profile
Re: 1st MDF
« Reply #26 on: September 08, 2009, 09:25:50 AM »
Nicolas,
Bring your router down such that the tool just touchs the top of the piece. That is Z=0.
In the Layers Tab menu where you set the cutting parameters, set the rapid height to say 1.0 ( LC defaults to this value, the Cut Start at 0.0 and the Cut Depth at MINUS -0.1.
 
The machine rapids at 1.0 above the work piece, it stops at some location, it then goes down to 0.0 where it thinks the cutting is starting, it then continues .1 below the surface into the material.

Make sure that you are putting the -.1 value in the  Cut Depth box and that you hit the enter key on the keyboard.
You should see -.1 in the Cut depth box. Click Set All Layers button as this sets those cutting paramters for all the enabled layers.

Look at the screen display and you should see that the tool is cutting below Z=0. After posting to Mach,and your now in Mach, make sure you reference the axis. Referencing the Z will set Z=0 in Mach. Look at the display in Mach and just go down through the code line by line and you will see all the moves.
  
Just echoing what has already been posted,
RICH          

Offline kolias

*
  •  1,011 1,011
    • View Profile
Re: 1st MDF
« Reply #27 on: September 08, 2009, 10:16:21 AM »
Nicolas,
Bring your router down such that the tool just touchs the top of the piece. That is Z=0.
In the Layers Tab menu where you set the cutting parameters, set the rapid height to say 1.0 ( LC defaults to this value, the Cut Start at 0.0 and the Cut Depth at MINUS -0.1.
 
The machine rapids at 1.0 above the work piece, it stops at some location, it then goes down to 0.0 where it thinks the cutting is starting, it then continues .1 below the surface into the material.

Make sure that you are putting the -.1 value in the  Cut Depth box and that you hit the enter key on the keyboard.
You should see -.1 in the Cut depth box. Click Set All Layers button as this sets those cutting paramters for all the enabled layers.

Look at the screen display and you should see that the tool is cutting below Z=0. After posting to Mach,and your now in Mach, make sure you reference the axis. Referencing the Z will set Z=0 in Mach. Look at the display in Mach and just go down through the code line by line and you will see all the moves.
 
Just echoing what has already been posted,
RICH         

Thank you RICH, although I have done all this what I do now is that I printed what you said and will follow it to the dot
Will post back soon results
Thank you
Nicolas
Nicolas

Offline kolias

*
  •  1,011 1,011
    • View Profile
Re: 1st MDF
« Reply #28 on: September 08, 2009, 01:49:50 PM »
Wow it worked and my 1st cut was a beautiful thrill, completely amazing.

Here are two cuts I did do get the feel of it (the NFMDF1 was drawn by me in Acad – cut was made on a dirty scrap piece, the Gear1a was downloaded – don’t remember from where). Some fine adjustments are needed because in some places the cut is not perfect

RICH I think the trick was hitting the Enter Key in LC after writing the values, before I was using the mouse to move from field to field. And now I noticed that the -0.125 was in black.

Thank you all guys and sorry for any frustration I may have caused.
Nicolas
Nicolas

Offline budman68

*
  • *
  •  2,354 2,354
    • View Profile
Re: 1st MDF
« Reply #29 on: September 08, 2009, 01:52:44 PM »
No frustration with us, Nicolas, I just know how hard it is to pick this stuff up, so I can sympathise with you.

So glad you got the beast working!  ;)

Dave
----------------------------------------------------------------------
Just because I'm a Global Moderator, don't assume that I know anything !

Dave->    ;)