Hello Guest it is July 08, 2020, 11:41:47 AM

Author Topic: Feedrate override wont work  (Read 4156 times)

0 Members and 1 Guest are viewing this topic.

Feedrate override wont work
« on: August 20, 2009, 10:37:44 PM »
I'm currently using CandCNC's screenset for plasma cutting and recently i needed to use the option Feedrate override and it wont work the percentage changes and the FRO number changed but the Unit/Min stayed the same and the cutting didnt go any faster..

any suggestion on how to enable it

Offline Chip

*
  • *
  •  2,055 2,055
  • Gainesville Florida USA
    • View Profile
Re: Feedrate override wont work
« Reply #1 on: August 20, 2009, 10:51:13 PM »
Hi, Dan

What version of mach3 are you using. It's under, Help, About ?.

Chip
Re: Feedrate override wont work
« Reply #2 on: August 20, 2009, 11:49:35 PM »
I think you probably have the "No FRO on Que" box checked in the General Configuration page.

HTH,
Sid
Re: Feedrate override wont work
« Reply #3 on: August 21, 2009, 03:24:20 PM »
R3.042.024
the no FRO on Que was unchecked and i did try check it and it didnt change anything..

its now back unchecked...

Offline Hood

*
  •  25,846 25,846
  • Carnoustie, Scotland
    • View Profile
Re: Feedrate override wont work
« Reply #4 on: August 21, 2009, 03:27:49 PM »
 Can you attach an example of the code and also your xml please.
Hood
Re: Feedrate override wont work
« Reply #5 on: August 21, 2009, 03:44:53 PM »
here are the files.. any other files would you need?

Thanks for your help

Cheers
Dan

Offline Hood

*
  •  25,846 25,846
  • Carnoustie, Scotland
    • View Profile
Re: Feedrate override wont work
« Reply #6 on: August 21, 2009, 04:28:16 PM »
It seems to be working fine here but I am just using the standard Plasma screen as I dont have the MP1000-THC4a.set that you are using.
 Just as a test load the standard sceen and see if it works.
Hood
Re: Feedrate override wont work
« Reply #7 on: August 21, 2009, 05:00:47 PM »
okay ill give that a try then will let u all know in 15 min :)
Re: Feedrate override wont work
« Reply #8 on: August 21, 2009, 05:06:54 PM »
i just changed the screenset and then it worked then switched it back and it still works.. pretty wierd but im happy it works now..

Offline Hood

*
  •  25,846 25,846
  • Carnoustie, Scotland
    • View Profile
Re: Feedrate override wont work
« Reply #9 on: August 21, 2009, 05:08:45 PM »
Weird but as long as it works thats the main thing :)

Hood