Hello Guest it is September 21, 2019, 11:01:13 PM

Author Topic: Does this screenshot mean that pins 12 & 13 are fried on my PC??  (Read 20475 times)

0 Members and 1 Guest are viewing this topic.

Re: Does this screenshot mean that pins 12 & 13 are fried on my PC??
« Reply #10 on: July 25, 2009, 08:34:33 PM »
result was that whether or not anything is set to active low or active high nothing lights up on the diagnostic tap as far as input signals current state.

I'm starting to scratch my head as my hair is falling out... :(
« Last Edit: July 25, 2009, 08:36:15 PM by rooney »

Offline Hood

*
  •  25,853 25,853
  • Carnoustie, Scotland
    • View Profile
Re: Does this screenshot mean that pins 12 & 13 are fried on my PC??
« Reply #11 on: July 25, 2009, 08:36:13 PM »
Can you attach your xml and I will see if I can find a problem.
Hood
Re: Does this screenshot mean that pins 12 & 13 are fried on my PC??
« Reply #12 on: July 25, 2009, 08:37:06 PM »
Will try.

Thanks Hood.
Re: Does this screenshot mean that pins 12 & 13 are fried on my PC??
« Reply #13 on: July 25, 2009, 08:47:36 PM »
Hopefully I did this right.... :P

Offline Hood

*
  •  25,853 25,853
  • Carnoustie, Scotland
    • View Profile
Re: Does this screenshot mean that pins 12 & 13 are fried on my PC??
« Reply #14 on: July 25, 2009, 09:13:14 PM »
Working fine here, set them to Active Hi and perfect. You will need to make sure that 0378 is the correct port address, if it is then I dont understand what can be wrong.
Hood
Re: Does this screenshot mean that pins 12 & 13 are fried on my PC??
« Reply #15 on: July 25, 2009, 09:28:32 PM »
Thanks Hood,

How do I find the ports if they do not show up on device manager? 

Offline Hood

*
  •  25,853 25,853
  • Carnoustie, Scotland
    • View Profile
Re: Does this screenshot mean that pins 12 & 13 are fried on my PC??
« Reply #16 on: July 25, 2009, 09:34:21 PM »
Start, All Programmes, Accessories, System Tools, System Information Then go to Components in that window then Ports then Parallel

Hood
Re: Does this screenshot mean that pins 12 & 13 are fried on my PC??
« Reply #17 on: July 26, 2009, 10:03:33 PM »
Soooo.......If I get to that point and expand the + symbol and see nothing under either serial or parallel, then I either don't have a driver installed for that port or my computer just is not seeing it?  

Update........my attachment doesn't show parallel instead it shows serial.......but under parallel, the same thing is displayed......nothing.

Of course I'm including photographic evidence...  :)
« Last Edit: July 26, 2009, 10:05:15 PM by rooney »

Offline Hood

*
  •  25,853 25,853
  • Carnoustie, Scotland
    • View Profile
Re: Does this screenshot mean that pins 12 & 13 are fried on my PC??
« Reply #18 on: July 27, 2009, 02:20:26 AM »
Certainly seems like windows is not seeing your port and if windows doesnt see it then unlikely Mach will be able to :(
Hood
Re: Does this screenshot mean that pins 12 & 13 are fried on my PC??
« Reply #19 on: July 27, 2009, 07:41:57 PM »
OK....I reinstalled mach3, reinstalled the parallel port and manually configured it to be the 348 number. 

Could the problem be that it is a PCI Express card slot?  This is my card:

http://www.tigerdirect.com/applications/searchtools/item-details.asp?EdpNo=3260276

Thanks,
Rooney