Hello Guest it is August 20, 2019, 03:12:48 PM

Author Topic: Mach 3 thinks I predssed e-stop when deskproto dongle attached .  (Read 3616 times)

0 Members and 1 Guest are viewing this topic.

Mach 3 will not run with my DeskProto dongle attached to the computer. The program thinks I hit the e-stop button. Also, Deskproto does not
recognise the dongle if my mill driver is attached to it. Anybody have this problem?

Offline ger21

*
  • *
  •  6,288 6,288
    • View Profile
    • The CNC Woodworker
Re: Mach 3 thinks I predssed e-stop when deskproto dongle attached .
« Reply #1 on: August 17, 2006, 09:45:26 PM »
Try using a Printer A-B switch.
Gerry

2010 Screenset
http://www.thecncwoodworker.com/2010.html

JointCAM Dovetail and Box Joint software
http://www.g-forcecnc.com/jointcam.html
Re: Mach 3 thinks I predssed e-stop when deskproto dongle attached .
« Reply #2 on: August 18, 2006, 08:23:50 AM »
Or you can add a second printer port
Fixing problems one post at a time ;)

www.newfangledsolutions.com
www.machsupport.com
Re: Mach 3 thinks I predssed e-stop when deskproto dongle attached .
« Reply #3 on: August 20, 2006, 12:21:52 PM »
I have another printer port but I guess deskproto doesn't know where it is and I don't know how to set the location in deskproto.

Offline ger21

*
  • *
  •  6,288 6,288
    • View Profile
    • The CNC Woodworker
Re: Mach 3 thinks I predssed e-stop when deskproto dongle attached .
« Reply #4 on: August 20, 2006, 12:42:06 PM »
Put Mach3 on the second port.
Gerry

2010 Screenset
http://www.thecncwoodworker.com/2010.html

JointCAM Dovetail and Box Joint software
http://www.g-forcecnc.com/jointcam.html