Hello Guest it is September 17, 2019, 09:20:00 AM

Author Topic: Initial feed rate  (Read 2718 times)

0 Members and 1 Guest are viewing this topic.

Initial feed rate
« on: August 16, 2006, 03:04:37 AM »
Hi, is it possible to change the settings for the feed rate at the startup the program?
I think it's 6 units now and when using millimeter as unit my jogging is very slow.

Roger
Re: Initial feed rate
« Reply #1 on: August 16, 2006, 06:47:42 AM »
Feed and Jog are not the same :(

Here is how you can change each one :)
To set the feed put an F(whatever you like) into the Init String on the Config Settings page

and to change the slow jog rate press Tab and you will get a fly out with all the jog settings.. there is a slow jog %, change that till you are happy

Fixing problems one post at a time ;)

www.newfangledsolutions.com
www.machsupport.com
Re: Initial feed rate
« Reply #2 on: August 28, 2006, 05:20:54 PM »
Hi Brian,

Could you, please, help me to undesratnd where I find "init String" and "Configuration Settings page"?

I want to change the initial Feed rate.

Thank you,

Zoltan

Offline Chip

*
  • *
  •  2,056 2,056
  • Gainesville Florida USA
    • View Profile
Re: Initial feed rate
« Reply #3 on: August 28, 2006, 08:06:53 PM »
Hi, Zoltan

This is for Mach3D1.90.07? and on.

Top left of screen click on Config, select General Config...., find Startup Modals, Put a check in Use Init String on ALL "Resets Box", then Add your F-speed in window just below, after the G80, then click OK.

Hope this helps, Chip