Hello Guest it is August 22, 2019, 12:25:45 PM

Author Topic: I need help with Mach3 setup.......  (Read 2562 times)

0 Members and 1 Guest are viewing this topic.

I need help with Mach3 setup.......
« on: June 11, 2009, 05:41:36 PM »
Hello,

I need some help to get the basic settings in Mach3. I have a Xylotex 3 axis driver board and Win XP SP3.

I need help with settings so I can get contact with my control cards, etc..


I hope there is someone who can help me with this... Thank's



I have these settings:

Port 1 Enabled
Kernel Speed 25000Hz


X axis step pin = 2  Dir pin = 3
Y axis step pin = 4  Dir pin = 5
Z axis step pin = 6  Dir pin = 7

   
Reset button blinks " Emergency Mode Active " nothing happens whether I press the button..?
Status: External EStop Requested.

How do I best be this problem ..?




Sorry for my English spelling ... I am from Sweden ....


Regards
Mikael
Sweden

Offline Hood

*
  •  25,849 25,849
  • Carnoustie, Scotland
    • View Profile
Re: I need help with Mach3 setup.......
« Reply #1 on: June 11, 2009, 05:55:44 PM »
Go to Config menu then Ports and pins then Inputs, scroll down and change the active state of the E-Stop.
Hood
Re: I need help with Mach3 setup.......
« Reply #2 on: June 13, 2009, 11:15:51 AM »
Hi,
Thank's Hood.... The Reset button is OK now...

I need also help so I can get access to my step motors....


/Mikael

Offline Hood

*
  •  25,849 25,849
  • Carnoustie, Scotland
    • View Profile
Re: I need help with Mach3 setup.......
« Reply #3 on: June 13, 2009, 01:02:06 PM »
What is your problem with the motors?
Hood