Hello Guest it is July 20, 2019, 04:16:05 AM

Author Topic: Problem in sharp corners  (Read 2434 times)

0 Members and 1 Guest are viewing this topic.

Problem in sharp corners
« on: August 06, 2006, 07:22:48 AM »

I don't know if it is a problem or  I do something wrong  when I increase the feed rate  Mach3  rounds the corners  of the cutting path .It is related with the accelaration   The more  acc  is  decreased  The more  the corners is cut round.  ???

Rceebuilder

Offline ger21

*
  • *
  •  6,288 6,288
    • View Profile
    • The CNC Woodworker
Re: Problem in sharp corners
« Reply #1 on: August 06, 2006, 09:22:56 AM »
That's a function of Constant Velocity mode. If you need sharp corners, use Exact Stop mode.
Gerry

2010 Screenset
http://www.thecncwoodworker.com/2010.html

JointCAM Dovetail and Box Joint software
http://www.g-forcecnc.com/jointcam.html
Re: Problem in sharp corners
« Reply #2 on: August 06, 2006, 07:17:36 PM »
That is a CV problem... There is a way to tell mach 3 to only round so much... Go to the settings page and do the following settings:
CV angle = 45
CV feedrate = 30 anf turn it on...
If you would like to have less rounding make the CV feedrate lower
Fixing problems one post at a time ;)

www.newfangledsolutions.com
www.machsupport.com