Hello Guest it is November 14, 2019, 09:09:25 PM

Author Topic: Can't get main screens to appear in Mach3 Mill ??????  (Read 3650 times)

0 Members and 1 Guest are viewing this topic.

Offline Jackal

*
  •  151 151
    • View Profile
Can't get main screens to appear in Mach3 Mill ??????
« on: July 15, 2006, 09:32:34 AM »
Hello,
I downloaded a sample of  MAch3 and The wizards work ok.  But, when I save the g-code and go back to one of the main screens it is blank, with a line separating it . It sort of looks like a help section for  a windows  index. None of the operating screens will show at all and there is no selection buttons/tabs for the screens.  I think that while  messing with some of the settings it was changed. :o :o :o

After this first happened , I un-installed Mach 3 and re-installed it twice but it is still this way. The Lathe side works ok, it is just the MIll side.  ??? ??? ??? ???

Thanks ,
Jackal ;D
Everything is bio-degradable if you run over it enough with a lawnmower.

Offline zealous

*
  •  492 492
  • HI!
    • View Profile
    • Artsoft Solutions
Re: Can't get main screens to appear in Mach3 Mill ??????
« Reply #1 on: July 15, 2006, 11:38:45 AM »
Jackal,

Do you still have -"File, Config, View, Wizards, Operator, Help" at the top of Mach screen?

If so go to "View\Load screens" and choose the default Mach screen 1024.

It sounds like the wizard might have brought you back to an empty screen slot, not sure.

Offline Jackal

*
  •  151 151
    • View Profile
Re: Can't get main screens to appear in Mach3 Mill ??????
« Reply #2 on: July 15, 2006, 12:36:23 PM »
ALRIGHT!!!!!!!!!!!!!!!!!!!! That worked .

Thanks a million Zealouse!!!!

Jackal
Everything is bio-degradable if you run over it enough with a lawnmower.