Hello Guest it is October 16, 2019, 06:35:09 PM

Author Topic: V2.81 for Tormach?  (Read 2729 times)

0 Members and 1 Guest are viewing this topic.

V2.81 for Tormach?
« on: December 07, 2008, 12:36:39 PM »
Ron,

Will you be releasing a version for the Tormach?

Mike
Re: V2.81 for Tormach?
« Reply #1 on: December 09, 2008, 05:51:50 PM »
See the new topic for V2.82. It should now work for both Mach and Tormach users
Re: V2.81 for Tormach?
« Reply #2 on: December 09, 2008, 08:23:30 PM »
Thanks Ron - Mike