Hello Guest it is June 18, 2019, 09:37:24 PM

Author Topic: Ver3.042.019 CV settings not sticking  (Read 2979 times)

0 Members and 1 Guest are viewing this topic.

Ver3.042.019 CV settings not sticking
« on: November 17, 2008, 08:51:14 PM »
Mach will not let me turn on CV dist tolerance and keep it on.

Re: Ver3.042.019 CV settings not sticking
« Reply #1 on: November 17, 2008, 09:19:45 PM »
Seems to work on a non driver install but on a mill computer it wasn't sticking. Anybody else experience this?

Offline Chaoticone

*
  • *
  •  5,505 5,505
  • Precision Chaos
    • View Profile
Re: Ver3.042.019 CV settings not sticking
« Reply #2 on: November 17, 2008, 10:31:02 PM »
I just loaded version 3.042.020 here and CV dist. tolerance seems to be sticking fine here.

Brett
;D If you could see the things I have in my head, you would be laughing too. ;D

My guard dog is not what you need to worry about!
Re: Ver3.042.019 CV settings not sticking
« Reply #3 on: November 17, 2008, 10:40:35 PM »
Seems to be good now in .020. Is your FRO LED working? Now that seems to be broken.

Offline Chaoticone

*
  • *
  •  5,505 5,505
  • Precision Chaos
    • View Profile
Re: Ver3.042.019 CV settings not sticking
« Reply #4 on: November 18, 2008, 08:14:40 AM »
Download the .020 rev again. There was a bug concerning FRO and Brian killed it last night.  :)

Brett
;D If you could see the things I have in my head, you would be laughing too. ;D

My guard dog is not what you need to worry about!
Re: Ver3.042.019 CV settings not sticking
« Reply #5 on: November 18, 2008, 08:44:39 AM »
Fixed, great thnx.