Hello Guest it is January 22, 2020, 02:34:30 AM

Author Topic: What version to run  (Read 2303 times)

0 Members and 1 Guest are viewing this topic.

What version to run
« on: November 11, 2008, 07:02:27 AM »
I am currently running Mach3 R2.63. Is there any benefit to running the development version R3.041? Any glaring issues I need to look out for? Is 3.041 nearing certification as a production release?
Joe

Offline RICH

*
  • *
  •  7,401 7,401
    • View Profile
Re: What version to run
« Reply #1 on: November 11, 2008, 05:43:20 PM »
Hi SCUDZUKI,
Never actually ran R2.63 and started with R3.041 which i believe added the wizards.
Threading was kind of broke in R3.041. From other comments the devopement versions are solid.
You can look at the change list log in the Downloads section to get a flavor of what was fixed but
it dosn't cover recent changes. Mach is up to R3.042.017, has fixed many bugs anad continues towards
what i quess will be a lockdown in the near future. I have no idea what near future is in time. I will say that updating will
probably never stop. Since my machines are rather simple compared to what can be done in Mach i could only suggest that if you have some specific concern post it for clarification. Also you may want to look at a current thread on R3.042.015
bugs to fiind out what's being fixed. Frankly I would think there is no reason to remain at R2.63 but then that's just
my pennies worth of thoughts.
RICH   
Re: What version to run
« Reply #2 on: November 11, 2008, 07:14:44 PM »
I've seen alot of references to members running 3.041 with no more complaints than on other versions. I'll take the plunge.
Joe