Hello Guest it is August 13, 2020, 11:33:37 AM

Author Topic: shuttle pro outer wheel won't work...  (Read 4485 times)

0 Members and 1 Guest are viewing this topic.

shuttle pro outer wheel won't work...
« on: September 30, 2008, 08:13:20 PM »
Been using shuttle for some time and love it..but the other day I had a wire that shorted out and took out one of my drives, well long story short its all fixed and works again but the outer wheel wont work on the shuttle, I can go to the monitor screen and see it work.
I have deleted the dll file in the plugins and reinstalled with the latest version but it doesn't make any diff. so do any of you know what to try next. thank for the help.

Offline budman68

*
  • *
  •  2,357 2,357
    • View Profile
Re: shuttle pro outer wheel won't work...
« Reply #1 on: October 01, 2008, 05:02:22 AM »
Not sure what you mean about going to the monitor screen and you see it working.

Do you mean that the DRO is counting up or down when turning the outer ring?

Dave
----------------------------------------------------------------------
Just because I'm a Global Moderator, don't assume that I know anything !

Dave->    ;)
Re: shuttle pro outer wheel won't work...
« Reply #2 on: October 01, 2008, 05:43:38 AM »
No when you go into the plugin config page (double click on the red or is it yellow, config button )you can see and monitor the shuttle while you push the buttons and or turn the wheels.  Is this a hidden toy that Brian put in the newest update to the plugin because I don't remember it being there..
« Last Edit: October 01, 2008, 05:45:25 AM by fourxfour2 »

Offline budman68

*
  • *
  •  2,357 2,357
    • View Profile
Re: shuttle pro outer wheel won't work...
« Reply #3 on: October 01, 2008, 11:58:53 AM »
Hmmm... I'll have to go investigate when I get into the shop as I don't remember seeing or hearing about that either-

Dave
----------------------------------------------------------------------
Just because I'm a Global Moderator, don't assume that I know anything !

Dave->    ;)

Offline budman68

*
  • *
  •  2,357 2,357
    • View Profile
Re: shuttle pro outer wheel won't work...
« Reply #4 on: October 01, 2008, 05:42:50 PM »
Any chance you could take a screen shot of this for me? (printscreen button then open MS Paint and hit Edit/Paste)

I don't see anything like your describing-

Oh, and what version of Mach 3 are you using?

Thanks,
Dave
----------------------------------------------------------------------
Just because I'm a Global Moderator, don't assume that I know anything !

Dave->    ;)
Re: shuttle pro outer wheel won't work...
« Reply #5 on: October 01, 2008, 07:48:59 PM »
I'm using 2.0.061  first pic is after you click on the yellow config. tab, then click on the monitor button, the next pic is with a couple of buttons pushed and both wheels turned.
I might have to get Brian on to this......I think It has something to do with a driver ...is Mach's driver or ?????

Offline budman68

*
  • *
  •  2,357 2,357
    • View Profile
Re: shuttle pro outer wheel won't work...
« Reply #6 on: October 01, 2008, 08:41:47 PM »
I'm just guessing here but I believe that's a previous version to what I'm running as I'm running 3.041.

Interesting to see though, thanks for sharing-

Dave
----------------------------------------------------------------------
Just because I'm a Global Moderator, don't assume that I know anything !

Dave->    ;)
Re: shuttle pro outer wheel won't work...
« Reply #7 on: October 02, 2008, 01:27:48 AM »
I guess I haven't checked on the latest version.......It was working so well that there was no need, so I guess I'll upgrade and see what happens!!!!!

Offline budman68

*
  • *
  •  2,357 2,357
    • View Profile
Re: shuttle pro outer wheel won't work...
« Reply #8 on: October 02, 2008, 04:46:32 AM »
Honestly, my friend, if your system is working and you're having no real issues, I'd stay with what works -  ;)

Dave
----------------------------------------------------------------------
Just because I'm a Global Moderator, don't assume that I know anything !

Dave->    ;)
Re: shuttle pro outer wheel won't work...
« Reply #9 on: October 02, 2008, 08:28:07 AM »
Other than the outer wheel of my shuttle that use to work and it shows it working but Mach doesn't make  it move!!!!!!