Hello Guest it is June 25, 2019, 04:47:37 PM

Author Topic: Problem with engraving single storke font  (Read 2498 times)

0 Members and 1 Guest are viewing this topic.

Problem with engraving single storke font
« on: September 26, 2008, 06:53:15 AM »
Hello,
I have created a few simple name plates in Vcarve Pro using the Plate Production function. Problem is when I go to cut there appears to be some type of "lead-in" or "ramp" for parts of the lettering. Please see attached pic. The Z feedrate is 30ipm and the X-Y set for 80ipm. The G-code produced shows 2 distinct moves for the Z and X-Y when plunging, but it looks like the CV function is averaging or rounding this out. Can someone please point me in the right direction. CV is checked under General Config. None of the CV "functions" are enabled (CV Dist = 180 but not enabled on settings tab). I have run the same code in exact stop which does not have this problem, but the results are quite choppy. Any insight would be greatly appreciated.

Offline chad

*
  • *
  •  361 361
  • When the going gets weird, the weird turn pro.
    • View Profile
Re: Problem with engraving single storke font
« Reply #1 on: September 27, 2008, 01:16:57 AM »
Cut all of your speeds in half and try that. If that doesn't work cut it in half again.
It looks like mach is sending commands faster than your machine can react.

Leave cv on.

chad

Offline RICH

*
  • *
  •  7,338 7,338
    • View Profile
Re: Problem with engraving single storke font
« Reply #2 on: September 27, 2008, 06:18:52 AM »
wingnut,
Don't know the if post below will be of any value but seems seems easy enough to try. Never fooled with it.
RICH

I have had problems with constant velocity mode also.  Specifically rastering back in forth in the Y direction.  With CV enabled it would always seem to stop short in the y direction sometimes by even .06.  Increasing the acceleration does help, but with a 100+ lb. gantry, it was sure hard on the machine at around 130ipm.  I tried everything under the sun to eliminate it to no avail.  Changing from CV to exact stop solved the problem in that it would make the full travel in the y direction before advancing in the x, but as you already know doing 3d work in exact stop is a night mare.  There was one other thing that seemed to work and that was, going into the settings page and enable tangential control and set lift angle and lift Z to 0.  This makes sure that the y travels the full distance before advancing in the x direction and coming back.  Maybe something you can try. by JOHN