Hello Guest it is June 24, 2019, 10:25:43 AM

Author Topic: MACHINE "Zero" with Button  (Read 4124 times)

0 Members and 1 Guest are viewing this topic.

MACHINE "Zero" with Button
« on: September 23, 2008, 10:22:14 PM »
 :)
While tinkering with the TurnSilverBlue.lset, I noticed that the Program, Machine and Part coords don't work like they do in the other screens.
You can "ZERO" the MACHINE coords and the Program coords at the DRO's.. but not the Part coords.
In the standard .lset, the only way to zero the MACHINE coords is to home/ref. the axis's.
Is this the way it is intended to be ?
Can someone please verify that I'm seeing this correctly ?
Maybe the buttons are mislabeled/configured.
RC
Re: MACHINE "Zero" with Button
« Reply #1 on: September 29, 2008, 11:25:57 PM »
panaceabeachbum.....are you getting what I am getting in the previous post ?
Thanks,
RC

Offline jimpinder

*
  •  1,233 1,233
  • Wakefield, West Yorks, UK
    • View Profile
Re: MACHINE "Zero" with Button
« Reply #2 on: October 01, 2008, 02:19:55 AM »
The only way you should be able to "zero" machine co-ordinates is if you have the home switches in the off position on the Posts and Pins page. Are we sure they are all properly labelled.
Not me driving the engine - I'm better looking.
Re: MACHINE "Zero" with Button
« Reply #3 on: October 01, 2008, 07:20:09 AM »
Hello Jim,
  Perhaps I didn't describe what I meant very well.
I'm not referring to referencing or homing. I am referring to the ZERO button that is beside the DRO's.
On the regular Turn screen, and any other I think, you cannot ZERO the DRO's MACHINE coords with this button.
But on the Silver/Blue screen you can....but cannot zero the PART coords, which you CAN zero on the other screens.
Thanks,
RC
Re: MACHINE "Zero" with Button
« Reply #4 on: October 01, 2008, 07:24:09 AM »
Looks to me like these two buttons are labeled wrong...they should be reversed ?
RC
Re: MACHINE "Zero" with Button
« Reply #5 on: October 01, 2008, 08:07:07 AM »
OK...just looked in Screen4 and there are reversed, compared to the regular screen.
I changed it here, just wanted to ask because it is someone elses Finished screen.
Thanks,
RC

Offline Chaoticone

*
  • *
  •  5,514 5,514
  • Precision Chaos
    • View Profile
Re: MACHINE "Zero" with Button
« Reply #6 on: October 01, 2008, 08:14:55 AM »
Thanks for the heads-up RC.

Brett
;D If you could see the things I have in my head, you would be laughing too. ;D

My guard dog is not what you need to worry about!
Re: MACHINE "Zero" with Button
« Reply #7 on: October 01, 2008, 10:12:19 PM »
glad you pointed that out, I will change it on mine in the morning , I just assumed the zero buttons did not work . Somewhere i have a list of 3 or 4 little issues with that screen set