Hello Guest it is July 05, 2020, 05:06:04 PM

Author Topic: Mach 3 won't start  (Read 4790 times)

0 Members and 1 Guest are viewing this topic.

Mach 3 won't start
« on: September 18, 2008, 04:33:18 AM »
Hi everyone,

For some reason Mach 3 won't start when i click on the desktop icon, all it does is make a kind of warning sound, anyone got any ideas?

Thanks,
Paulie.

Offline Hood

*
  •  25,846 25,846
  • Carnoustie, Scotland
    • View Profile
Re: Mach 3 won't start
« Reply #1 on: September 18, 2008, 06:13:36 AM »
Have you had Mach running before on that computer?
 If not did you remember to reboot after you installed for the first time?
If yes then try installing mach over the top of itself again.

If you still have problems please try and give more info such as anything you did different, what revision of Mach, what type of computer etc.

Hood
Re: Mach 3 won't start
« Reply #2 on: September 18, 2008, 06:17:13 AM »
Hi Hood,

Yes i've had Mach 3 running for a few months now.
Basically the drive belt on my cnc machine broke and i had to wait 2 weeks for the belt to arrive from America, so Mach 3 was idle for those 2 weeks. When i set the machine back up with the new belt and tried to start Mach 3 it just wouldn't start up.

I'll try re-installing it and see how that goes,
Thanks.
Re: Mach 3 won't start
« Reply #3 on: September 18, 2008, 08:12:36 AM »
Ok, I've re-installed Mach3mill,plasma & loader, none of them are working. I still only get a windows beeping sound and no explanation for the sound, it simply doesn't load it up ???
Re: Mach 3 won't start
« Reply #4 on: September 18, 2008, 08:43:42 AM »
Hello Paulie,
Mine did that before. Well similar anyway. Mach would show up in the lower task bar but not on the screen . Click on it in the task bar and it would run.
You would probably have noticed that though.
RC
Re: Mach 3 won't start
« Reply #5 on: September 18, 2008, 08:52:12 AM »
Good point, now that i think of it the warning sound i mentioned is actually the sound that Mach3 makes on startup, however i still can't find it anywhere to click on, so maybe it is running but i just can't maximise it. Weird

Offline Hood

*
  •  25,846 25,846
  • Carnoustie, Scotland
    • View Profile
Re: Mach 3 won't start
« Reply #6 on: September 18, 2008, 08:59:08 AM »
To see if its running press Ctrl Alt Del then look under the processes, you will see it if its running.
Have you tried starting from the Mach loader and choosing your profile?
 Have you installed anything oon the computer since the last time it worked?
If its XP try a system restore to the point where you last used Mach.
Might even be worth right clicking and choosing refresh when you here the sound.

Hood
Re: Mach 3 won't start
« Reply #7 on: September 18, 2008, 09:05:21 AM »
Hi Hood,
I looked in the processes and it doesn't seem to be running, i've also tried the mach loader and that just does the same thing.
When the belt broke i got bored and loaded a *cough* copy of 3dsmax onto my pc, i have since removed it.
I have Xp and would like to do a system restore, how exactly do i do that, sorry i'm not the most PC proficient person  :'(.

Offline Hood

*
  •  25,846 25,846
  • Carnoustie, Scotland
    • View Profile
Re: Mach 3 won't start
« Reply #8 on: September 18, 2008, 09:08:33 AM »
Start, All Programmes, Accessories, System Tools, System Restore.



Hood
Re: Mach 3 won't start
« Reply #9 on: September 18, 2008, 09:11:17 AM »
Cool, i'll let y'all know how i get on,
thanks Hood,