Author Topic: Screen4 problems?  (Read 3854 times)

0 Members and 1 Guest are viewing this topic.

Offline DennisCNC

  • Active Member
  • Posts: 202
    • View Profile
Screen4 problems?
« on: August 17, 2008, 11:11:59 PM »
Is it me or screen4...  after a few minutes of use my buttons don't want to get selected or open to edit the properties the buttons start to jump around?

is there only one version of it? I have 1.2

Thanks

Dennis

Offline Chaoticone

  • Administrator
  • *
  • Posts: 5,459
  • Precision Chaos
    • View Profile
Re: Screen4 problems?
« Reply #1 on: August 17, 2008, 11:17:22 PM »
Dennis, the biggest bug i know of with screen 4 is this. When working on a screen set it to a resolution so that you can se all of it without scrolling. Also turn the background image off and see if it helps with your problem. IMG button at the top.

Brett
;D If you could see the things I have in my head, you would be laughing too. ;D

My guard dog is not what you need to worry about!

Offline DennisCNC

  • Active Member
  • Posts: 202
    • View Profile
Re: Screen4 problems?
« Reply #2 on: August 19, 2008, 08:43:56 PM »
Brett,

That seems to help now works pretty solid, Thank you much!!


Dennis

Offline Chaoticone

  • Administrator
  • *
  • Posts: 5,459
  • Precision Chaos
    • View Profile
Re: Screen4 problems?
« Reply #3 on: August 19, 2008, 08:48:42 PM »
No problem Dennis, glad it helped.  :)

Brett
;D If you could see the things I have in my head, you would be laughing too. ;D

My guard dog is not what you need to worry about!