Hello Guest it is July 19, 2019, 05:20:45 PM

Author Topic: Relay  (Read 2542 times)

0 Members and 1 Guest are viewing this topic.

Relay
« on: June 04, 2006, 11:32:59 PM »
So i bought a new standerd 10am SS Relay to turn my spindle on and off.  And I changed to shielded cable for going from my BOB and my relay.  This seemed to fix my issue of the spindle turning on and off.  Or so i thought.  I was running a long operation the other day.  It was like a hour of cut time or something.  So i get it started and then go and start on programing my next peice.  and i can hear the router in the backround.  and i hear the spindle turn off.  then turn back on.  So i go out and look and it aint anywhere close to being done.  So i though hey im hearing things.  then it does that about 2 more times and i go and pause the program.  And unhook the relay and wire the spindle direct without the relay and from there it works fine.   I am at a loss.

When wired direct it runs fine.  I put a amp meter on it when it was running at max rpm and it was only pulling 5amps.  But it was not cutting anything.  I am unsure if it pulls anymore when it is running or not.  I am thinking it something with my computer sending a siginal to my BOB to turn the spindle off.  Also when i turn my computer off my spindle turns on with the relay.  Is this normal?  i couldnt find any way to change this.

Also i tried installing a diffrent parrellel port.  A Pci parrellel port.  Here is the link to it:  http://www.newegg.com/Product/Product.asp?Item=N82E16815124009

It seemed like it installed right.  But i cant seem to get my router to run off it.  I tried changing the address for port1 or port2 and i cant ever get it to change to the right address.  when i get to work in the morning i can check the address of the new port.
Re: Relay
« Reply #1 on: June 05, 2006, 08:43:28 AM »
Assuming that this is a solid state relay, are you sure your mains supply is good. The relay I have at home to control my spindle will drop out if the mains supply deviates too much and even if the frequency moves outside limits.

Can you wire a switch across the relay so that you can still use the relay but manually control it with the switch. Try running your programs again and see if it still cuts out. This should hopefully isolate whether it is between the relay and motor or relay and PC.

Cheers

Dave
Re: Relay
« Reply #2 on: June 07, 2006, 10:46:05 PM »
well i think i may of fixed the issue.  but i havent had time to go long testing.  i had the 110v cable right beside the cables for the relay.  i think it was causeing the problems.