Hello Guest it is October 16, 2019, 09:04:15 PM

Author Topic: Problems when posting  (Read 5129 times)

0 Members and 1 Guest are viewing this topic.

Offline Hood

*
  •  25,855 25,855
  • Carnoustie, Scotland
    • View Profile
Re: Problems when posting
« Reply #10 on: August 10, 2008, 07:21:38 AM »
This is what I mean by the quick reply box, ie not clicking on the reply button and going to the full reply page.

Yep these Rednecks are good on the banjo, then again with all the exra fingers they have its not surprising ;)

Hood

Offline ger21

*
  • *
  •  6,288 6,288
    • View Profile
    • The CNC Woodworker
Re: Problems when posting
« Reply #11 on: August 10, 2008, 08:55:40 AM »
Had it turned off by default I guess, so I never used it. Here's my first attempt.
Gerry

2010 Screenset
http://www.thecncwoodworker.com/2010.html

JointCAM Dovetail and Box Joint software
http://www.g-forcecnc.com/jointcam.html

Offline ger21

*
  • *
  •  6,288 6,288
    • View Profile
    • The CNC Woodworker
Re: Problems when posting
« Reply #12 on: August 10, 2008, 08:55:53 AM »
Worked OK that time
Gerry

2010 Screenset
http://www.thecncwoodworker.com/2010.html

JointCAM Dovetail and Box Joint software
http://www.g-forcecnc.com/jointcam.html

Offline ger21

*
  • *
  •  6,288 6,288
    • View Profile
    • The CNC Woodworker
Re: Problems when posting
« Reply #13 on: August 10, 2008, 08:56:12 AM »
I'll use it from now on and see if it acts up with FireFox.
Gerry

2010 Screenset
http://www.thecncwoodworker.com/2010.html

JointCAM Dovetail and Box Joint software
http://www.g-forcecnc.com/jointcam.html

Offline Chaoticone

*
  • *
  •  5,607 5,607
  • Precision Chaos
    • View Profile
Re: Problems when posting
« Reply #14 on: August 10, 2008, 10:06:28 AM »
I use the special Recneck version of IE 7 Hood. You can only have that if your using uncel Bills Winders though.  ;)

Brett
;D If you could see the things I have in my head, you would be laughing too. ;D

My guard dog is not what you need to worry about!

Offline jimpinder

*
  •  1,233 1,233
  • Wakefield, West Yorks, UK
    • View Profile
Re: Problems when posting
« Reply #15 on: August 10, 2008, 10:10:15 AM »
It's the scottish accent that upsets it - or it's too cold up there.
Not me driving the engine - I'm better looking.

Offline Hood

*
  •  25,855 25,855
  • Carnoustie, Scotland
    • View Profile
Re: Problems when posting
« Reply #16 on: August 10, 2008, 11:03:25 AM »
Its only cold up here when the English visit, that way they decide to go home again and everyone is happy ;D ;D

Hood