Hello Guest it is October 15, 2019, 08:11:39 AM

Author Topic: Problems when posting  (Read 5126 times)

0 Members and 1 Guest are viewing this topic.

Offline Hood

*
  •  25,855 25,855
  • Carnoustie, Scotland
    • View Profile
Problems when posting
« on: August 09, 2008, 06:09:57 PM »
Just wondering if any one else is getting problems when posting a reply from the Quick Reply box. I often get a message saying I have already posted and I have to go back and copy what I have written, refresh the page and then paste it back and then I can post.
 I have had this on and off for a while now but it seems to be getting worse.

Hood

Offline ger21

*
  • *
  •  6,288 6,288
    • View Profile
    • The CNC Woodworker
Re: Problems when posting
« Reply #1 on: August 09, 2008, 07:19:08 PM »
Nope. Works fine here. But I don't post nearly as often as you. :)
Gerry

2010 Screenset
http://www.thecncwoodworker.com/2010.html

JointCAM Dovetail and Box Joint software
http://www.g-forcecnc.com/jointcam.html

Offline Hood

*
  •  25,855 25,855
  • Carnoustie, Scotland
    • View Profile
Re: Problems when posting
« Reply #2 on: August 09, 2008, 07:22:01 PM »
I am wonddering if its a browser issue, I use Opera both here and the workshop so it could be that.
Hood

Offline Chaoticone

*
  • *
  •  5,605 5,605
  • Precision Chaos
    • View Profile
Re: Problems when posting
« Reply #3 on: August 09, 2008, 09:43:39 PM »
I get it too Hood.

Brett
;D If you could see the things I have in my head, you would be laughing too. ;D

My guard dog is not what you need to worry about!

Offline budman68

*
  • *
  •  2,360 2,360
    • View Profile
Re: Problems when posting
« Reply #4 on: August 09, 2008, 10:39:46 PM »
Testing 123
----------------------------------------------------------------------
Just because I'm a Global Moderator, don't assume that I know anything !

Dave->    ;)

Offline budman68

*
  • *
  •  2,360 2,360
    • View Profile
Re: Problems when posting
« Reply #5 on: August 09, 2008, 10:39:57 PM »
Testing 123
----------------------------------------------------------------------
Just because I'm a Global Moderator, don't assume that I know anything !

Dave->    ;)

Offline budman68

*
  • *
  •  2,360 2,360
    • View Profile
Re: Problems when posting
« Reply #6 on: August 09, 2008, 10:40:13 PM »
Is this thing on?
----------------------------------------------------------------------
Just because I'm a Global Moderator, don't assume that I know anything !

Dave->    ;)

Offline budman68

*
  • *
  •  2,360 2,360
    • View Profile
Re: Problems when posting
« Reply #7 on: August 09, 2008, 10:40:26 PM »
Working for me Hood-I'm using IE7
----------------------------------------------------------------------
Just because I'm a Global Moderator, don't assume that I know anything !

Dave->    ;)

Offline Hood

*
  •  25,855 25,855
  • Carnoustie, Scotland
    • View Profile
Re: Problems when posting
« Reply #8 on: August 10, 2008, 02:46:15 AM »
Oh no , looks like its happening to only me and the Redneck, does that mean I am becoming one as well? Just looked, think maybe I am starting to grow extra fingers and toes ARRRRRRRRRGGGGGGGGGGGHHHHHHHHHHHHHHH
:D ;D ;D

What browser you using Scrote, oops I mean Brett :)

Hood

Offline ger21

*
  • *
  •  6,288 6,288
    • View Profile
    • The CNC Woodworker
Re: Problems when posting
« Reply #9 on: August 10, 2008, 06:45:22 AM »
I use FireFox.

Also, re-reading your message, what do you mean by the "quick reply" box.

And thanks, now I keep hearing  dueling banjo's in my head. :)
Gerry

2010 Screenset
http://www.thecncwoodworker.com/2010.html

JointCAM Dovetail and Box Joint software
http://www.g-forcecnc.com/jointcam.html