Hello Guest it is July 21, 2019, 07:36:08 AM

Author Topic: Spindle start up problem  (Read 10689 times)

0 Members and 1 Guest are viewing this topic.

Offline BWP

*
  •  25 25
    • View Profile
Re: Spindle start up problem
« Reply #10 on: August 08, 2008, 05:36:41 PM »
The plug is llocated at the side of the controller and then runs thru the drag link belts to the motor. settings included

Offline Hood

*
  •  25,849 25,849
  • Carnoustie, Scotland
    • View Profile
Re: Spindle start up problem
« Reply #11 on: August 08, 2008, 06:46:58 PM »
The wire that you need to test goes from the computer to the speed controller, it is the Input side of the controller you need to see if there is a signal, not the output side. The xml you sent has no spindle settings as such, possibly it is the wrong one you sent. Right clcik on the Icon you start Mach with and choose properties, look at the name of the target, the last bit is the name of the xml you need to attach.
Hood

Offline BWP

*
  •  25 25
    • View Profile
Re: Spindle start up problem
« Reply #12 on: August 08, 2008, 06:58:06 PM »
wil do.

Offline BWP

*
  •  25 25
    • View Profile
Re: Spindle start up problem
« Reply #13 on: August 08, 2008, 07:31:30 PM »
Hood
 Here is that file agan.

Offline Hood

*
  •  25,849 25,849
  • Carnoustie, Scotland
    • View Profile
Re: Spindle start up problem
« Reply #14 on: August 08, 2008, 07:40:57 PM »
Afraid that is definitely not it as there are no pins set for anything, not even axis.
Hood

Offline BWP

*
  •  25 25
    • View Profile
Re: Spindle start up problem
« Reply #15 on: August 08, 2008, 07:46:32 PM »
I will try again

Offline Hood

*
  •  25,849 25,849
  • Carnoustie, Scotland
    • View Profile
Re: Spindle start up problem
« Reply #16 on: August 08, 2008, 07:57:46 PM »
OK, will have to look in the morning as its 1AM here and I need sleep. Maybe someone else will help you out while I am sleeping :)

Hood

Offline BWP

*
  •  25 25
    • View Profile
Re: Spindle start up problem
« Reply #17 on: August 08, 2008, 07:59:19 PM »
Thanks Much

Offline BWP

*
  •  25 25
    • View Profile
Re: Spindle start up problem
« Reply #18 on: August 09, 2008, 11:16:49 AM »
Here are photos of the controller.

Offline BWP

*
  •  25 25
    • View Profile
Re: Spindle start up problem
« Reply #19 on: August 09, 2008, 12:03:36 PM »
Here are a few more photos. If anyone has any ideas please chime in. My shop has been at a stand still since Thurs. afternoon.