Hello Guest it is November 15, 2019, 04:41:38 AM

Author Topic: Success, but a few issues  (Read 5509 times)

0 Members and 1 Guest are viewing this topic.

Success, but a few issues
« on: August 08, 2008, 10:42:49 AM »
I got my SmoothStepper and got it running in no time.  It is going to make a huge speed difference on my router.  I also had a servo motor that was very flakey on the parallel port, but works perfectly on the SS.

Here are my first issues.
1.  The motor tuning screen does not work interactely anymore.  I can change the settings, but the only way to move the motors is to save the settingas and close the screen.  Not a show stopper, but it takes a lot longer to tune the motors.
2.  I can't get my Shuttle Pro to work.  Some of the buttons work, but the jog dials don't.  It will be a drag until this is figured out.
3.  Sometimes the DROs won't zero when clicked.

Offline Hood

*
  •  25,856 25,856
  • Carnoustie, Scotland
    • View Profile
Re: Success, but a few issues
« Reply #1 on: August 08, 2008, 11:07:45 AM »
First is normal, just the way it is at the moment, not sure if it will be sorted.
Dont know about shuttle, what version Mach you running and hasve you tried downloading the plugin just in case there is an updated one or even could be somehow yours hgot corrupted.
Same as above, what version MACH?

Hood
Re: Success, but a few issues
« Reply #2 on: August 08, 2008, 11:43:01 AM »
I downloaded the latest MACH version before I started...3.041  I will check on the Shuttle plug-in version.  Does anyone else use SS and Shuttle at the same time?  Do DROs perform normally for everyone with SS?

Offline Hood

*
  •  25,856 25,856
  • Carnoustie, Scotland
    • View Profile
Re: Success, but a few issues
« Reply #3 on: August 08, 2008, 04:58:04 PM »
The DROs perform fine for me, even in the very first of the Beta testing they were fine. Did you use your standard profile and just plug in the SS? I seem to remember some people had probs if they never made a new profile for the SS. I didnt make a new profile but I never saw any problems .

Hood

Offline Chaoticone

*
  • *
  •  5,628 5,628
  • Precision Chaos
    • View Profile
Re: Success, but a few issues
« Reply #4 on: August 08, 2008, 09:36:33 PM »
Also, I think the pulse rate should be set to 25KHz. Can't remember for sure but think other settings there may skew the DROs.

Brett
;D If you could see the things I have in my head, you would be laughing too. ;D

My guard dog is not what you need to worry about!
Re: Success, but a few issues
« Reply #5 on: August 11, 2008, 01:21:26 PM »
OK....

1.  The uninstall and reinstall of the Shuttle plugin fixed it.
2.  I changed the pulse rate to 25k in MACH.  The DROs are behaving so far, but the DRO zero problem was rare before so who knows.

I did my first cuts with SS last night and they worked great.  My rapids are scary fast now.

Offline Chaoticone

*
  • *
  •  5,628 5,628
  • Precision Chaos
    • View Profile
Re: Success, but a few issues
« Reply #6 on: August 11, 2008, 02:00:15 PM »
 :)

Brett
;D If you could see the things I have in my head, you would be laughing too. ;D

My guard dog is not what you need to worry about!
Re: Success, but a few issues
« Reply #7 on: September 23, 2008, 01:46:45 PM »

2.  I can't get my Shuttle Pro to work.  Some of the buttons work, but the jog dials don't.  It will be a drag until this is figured out.


Hehe, this is just what i wanted to ask before buying the SS. Because i'm really in love with my shuttle pro. Once started with it, you can't let go ;)
So i think you will have another one on the waiting list :D

greetz,

Marc
« Last Edit: September 23, 2008, 01:48:19 PM by Spartan117 »
Plz excuse my english, I'm german :-D

Offline Chaoticone

*
  • *
  •  5,628 5,628
  • Precision Chaos
    • View Profile
Re: Success, but a few issues
« Reply #8 on: September 23, 2008, 02:00:09 PM »
Quote
1.  The uninstall and reinstall of the Shuttle plugin fixed it.

Brett
;D If you could see the things I have in my head, you would be laughing too. ;D

My guard dog is not what you need to worry about!
Re: Success, but a few issues
« Reply #9 on: September 23, 2008, 02:33:22 PM »
Yes, thank you, i already have read it before ;)
But thank you anyway ;D
Plz excuse my english, I'm german :-D