Hello Guest it is September 26, 2021, 05:34:00 AM

Author Topic: keygrabber not starting up  (Read 3683 times)

0 Members and 1 Guest are viewing this topic.

keygrabber not starting up
« on: August 02, 2008, 06:52:51 AM »
All of my Mach3 systems were working fine until a computer misfunction. I have since had a nightmare with a new motherboard, installing and reinstalling operating systems. Under Vista I had no work display in Lazycam, no Motor control screen in Mach3 and various other odd symptoms. Keygrabber would only work if opened from another computer in the network.
I have now reinstalled Windows 2000 and everything is back working except Keygrabber, which I use a lot.
I get the following while trying to open:
"The procedure entry point_except_handler4_common could not be located in the dynamic link library msvcrt.dll"
I have tried downloading that file from the net, although it was earlier and shorter than the existing. Still the same though.
I really don't want to reformat the drive and start froms scratch.
Can anyone help?


Offline Hood

  •  25,838 25,838
  • Carnoustie, Scotland
    • View Profile
Re: keygrabber not starting up
« Reply #1 on: August 02, 2008, 08:05:20 AM »
try getting Keygrabber again, could be that it is corrupt, I have attached the zip.
Re: keygrabber not starting up
« Reply #2 on: August 02, 2008, 11:25:29 AM »
Thanks, but I had already downloaded the complete programme new from t'internet. It must have been something in the registry.
Anyway, I reinstalled 2000 again, this time after a reformat, and after upgrading to sp4 all the artsoft programmes seem to be working fine. Now to take the machine home and get default.grab and .xml files loaded and start cutting again.