Hello Guest it is June 25, 2019, 12:34:03 AM

Author Topic: Sherline w/Mach 3  (Read 3090 times)

0 Members and 1 Guest are viewing this topic.

Sherline w/Mach 3
« on: December 25, 2007, 12:54:45 PM »
Hello everyone. I just installed Mach 3 (Sherline Version) on my Sherline this weekend. I have went through the Setup Video Tutorials but I am having a problem.

When I use my up/down arrows both my Y and A axis move. From Mach 3 jog controller, I can use the mouse to press the A-axis button and I get no movement, only when pressing the Y-axis buttons do I get A movement.

Any comments on what may be happening and how to go about fixing it would be appreciated.


Ralph
Dallas, Texas

EDIT: Figured it out. The Y-Axis was slaved to the A-axis.
« Last Edit: December 25, 2007, 02:37:52 PM by mrplace »
Re: Sherline w/Mach 3
« Reply #1 on: February 26, 2013, 06:40:53 AM »
new to mach3 but also have sherline mill(5400)
check dir/step pins.

Kenneth

(D###, really need to look at dates)

« Last Edit: February 26, 2013, 06:43:11 AM by Kenneth »
Kenneth

Offline Chaoticone

*
  • *
  •  5,514 5,514
  • Precision Chaos
    • View Profile
Re: Sherline w/Mach 3
« Reply #2 on: February 26, 2013, 09:59:01 AM »
 ;D

Brett
;D If you could see the things I have in my head, you would be laughing too. ;D

My guard dog is not what you need to worry about!
Re: Sherline w/Mach 3
« Reply #3 on: February 26, 2013, 10:02:20 AM »
tried to attach a pic but it said it was already attached.

P.S. will (try) to look at dates :)
Kenneth

Offline Hood

*
  •  25,847 25,847
  • Carnoustie, Scotland
    • View Profile
Re: Sherline w/Mach 3
« Reply #4 on: February 26, 2013, 01:21:55 PM »
Rename your pic to something unique as the forum only allows a file name to be posted once.
Hood
Re: Sherline w/Mach 3
« Reply #5 on: February 26, 2013, 02:20:07 PM »
Picture of what i have for the sherline mill(5400)


Thanks Hood
Kenneth