Hello Guest it is August 18, 2019, 08:20:38 PM

Author Topic: Stop Button and feed Rate problems  (Read 5434 times)

0 Members and 1 Guest are viewing this topic.

Stop Button and feed Rate problems
« on: June 10, 2008, 02:19:56 AM »
I have been running Mach3 for several years now And I have never run into this problem before:
1. After Cycle start is pressed or before Cycle start is pressed the Feed Rate override slide bar is increased has no affect on the actual feed rate it still runs at the same speed as when the first setting is set.

2. The stop button won't do anything but shut down the spindle.

I tried to fix these problems by going into General settings and for the Feed rate problem I thought at first it was the No FRO on queue was checked but it was not. So I reinstalled the software but did not replace the XML or the set file Anyone know how to fix this problem?

Offline Chaoticone

*
  • *
  •  5,570 5,570
  • Precision Chaos
    • View Profile
Re: Stop Button and feed Rate problems
« Reply #1 on: June 10, 2008, 12:55:43 PM »
Are you sure your moveing the FRO slider and not the Rapid over ride slider. The rapid over ride slider has just been added to the 1024 screen set in the past 6 months.

Are you saying that if your running code and press the stop button it just keeps running the code?

Brett
;D If you could see the things I have in my head, you would be laughing too. ;D

My guard dog is not what you need to worry about!

Offline Hood

*
  •  25,849 25,849
  • Carnoustie, Scotland
    • View Profile
Re: Stop Button and feed Rate problems
« Reply #2 on: June 10, 2008, 05:26:22 PM »
Sounds like you may need to reinstall Mach over the top of itself.
Hood
Re: Stop Button and feed Rate problems
« Reply #3 on: June 10, 2008, 06:17:47 PM »
I reinstalled over the top but used the same .xml file and same .set file. When I hit the Stop button it keeps running code but it does turn off the spindle output.

Offline Hood

*
  •  25,849 25,849
  • Carnoustie, Scotland
    • View Profile
Re: Stop Button and feed Rate problems
« Reply #4 on: June 10, 2008, 06:43:26 PM »
can you attach your xml and maybe we can find a problem.
Hood
Re: Stop Button and feed Rate problems
« Reply #5 on: June 10, 2008, 07:03:34 PM »
I will send it tomorrow. I have to go back out to my shop on the other side of town.

Offline Chaoticone

*
  • *
  •  5,570 5,570
  • Precision Chaos
    • View Profile
Re: Stop Button and feed Rate problems
« Reply #6 on: June 10, 2008, 07:20:10 PM »
Als0, attach your .set file.

Brett
« Last Edit: June 10, 2008, 07:22:17 PM by Chaoticone »
;D If you could see the things I have in my head, you would be laughing too. ;D

My guard dog is not what you need to worry about!
Re: Stop Button and feed Rate problems
« Reply #7 on: June 11, 2008, 10:53:43 AM »
Strange thing happened I changed the Keyboard and the Stop button worked correctly and the feed override worked correctly, but the “Run From Here” doesn’t work now. This I really need.

Thanks, Wayne
Re: Stop Button and feed Rate problems
« Reply #8 on: June 11, 2008, 10:58:42 AM »
Sorry for got to attach files. Send me an email I will respond this forum wont allow me to attach the .set file or the .xml file
rwlee-lv@cox.net

Offline Hood

*
  •  25,849 25,849
  • Carnoustie, Scotland
    • View Profile
Re: Stop Button and feed Rate problems
« Reply #9 on: June 11, 2008, 01:17:49 PM »
The forum will only allow a file to be attached once so you will have to rename them, I suggest that you call them rwlove-lv.xml and rwlove-lv.set 

Hood