Hello Guest it is October 22, 2019, 09:29:05 PM

Author Topic: shuttle pro keeps on going by itself  (Read 3605 times)

0 Members and 1 Guest are viewing this topic.

shuttle pro keeps on going by itself
« on: June 07, 2008, 04:28:23 PM »
hi guys my v2 shuttle pro keeps on going on its own after a selection. i thought maybe sticky buttons but that is not the case it does it in all functions even when using the wheel to jog faster or slower. now this may have no connection but now when setting my z height in mach to one inch in the dro it ignores it and will start from there and not drop down to zero height of the work any one have any ideas whats going on is it mach or is it something else. i am running the latest release of mach3 thanks in advance   :-\:)

Offline budman68

*
  • *
  •  2,360 2,360
    • View Profile
Re: shuttle pro keeps on going by itself
« Reply #1 on: June 07, 2008, 04:35:25 PM »
Mine does the same thing but only when I set it to rapid jogs. Asked Brian about this but he never found anything and since others are working perfectly, I thought it was just me. I bought a brand new one and the exact same thing occurred so I just chose not to use the rapid jogs on the shuttle.

Sorry I couldn't be of more help to you but you are indeed not alone -  :) oh, and yes to those who are about to ask, I did try all versions of the plugin software and no I did not install the company software and followed the install instructions to a "T".  ;)
----------------------------------------------------------------------
Just because I'm a Global Moderator, don't assume that I know anything !

Dave->    ;)
Re: shuttle pro keeps on going by itself
« Reply #2 on: June 07, 2008, 04:59:27 PM »
i also installed mine correctly and did not install the software mine has been working fine for months and i went a way for a week came back and boom problems .Now while i was gone gremlins could have gotten in there but i am at a loss as to how to retrieve them from my software lol!!! . any way i wrote to shuttle pro support lets see if they have any ideas i dont think it is a mechanical issue though couuld be interfeance from something else though i have not changed anything though or downloaded any programs i know there has to be a fix i was glad to here your reply because my  next step was to ask for a replacement since it is only two months old. thanks for the info

Offline GaryB

*
  •  108 108
    • View Profile
Re: shuttle pro keeps on going by itself
« Reply #3 on: June 09, 2008, 08:44:46 AM »
Had discussed this one with Brian some time back but it appeared I was the only one having this problem at the time. For me it happened back around version 2.41 when I upgraded the shuttle plugin to get the custom macro options.
Mostly the rapid ++ & rapid -- will intermittely act as a toggle switch and I usually have to push a button 2 & 3 times or hold it down to get it to take.
I have a 2nd machine with a shuttle using the older version of the plugin and have no problems, switching the shuttle or reverting back to the older plugin does not correct it nor does a clean install.
Must say is makes the ticker miss a beat when you rapid down the table at 750ipm and  20" from the end of the table you take your finger off the button and it keeps going  :o
Beckwith Decor Products
ArtCam Trainer
Onsrud & Custom CNC tooling Distributor

Wichita/Derby Kansas
http://www.beckwithdecor.com
Re: shuttle pro keeps on going by itself
« Reply #4 on: June 09, 2008, 05:53:24 PM »
I just sent brian a private email about it and said it was starting to gain in popularity .However i did send a email to shuttle support and got back the answer to go to the shuttle control panel and look in the drop down menu for frequency and make sure it is set to once only.Now since we are running the plug - in soft ware i dont know how to do this one does any one else have a idea ?
Re: shuttle pro keeps on going by itself
« Reply #5 on: June 09, 2008, 09:39:56 PM »
hi guys got a e mail back from brian he said he was going to write a debug diaolog for it we will have to wait and see what he comes up with.thanks to everyone who posted and i will share what ever i find out.

Offline budman68

*
  • *
  •  2,360 2,360
    • View Profile
Re: shuttle pro keeps on going by itself
« Reply #6 on: June 10, 2008, 05:03:36 AM »
Thanks for the update -  ;)
----------------------------------------------------------------------
Just because I'm a Global Moderator, don't assume that I know anything !

Dave->    ;)